Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: How to fix resolution on Xenarc with Epia mobo/graphics?

  1. #1
    Low Bitrate
    Join Date
    Oct 2004
    Posts
    78

    How to fix resolution on Xenarc with Epia mobo/graphics?

    Xenarc 700TSV and an Epia MII mobo with the integrated graphics. I know I cannot choose 800X480, but I would settle for a scrunched 800X600. The problem is when I choose 800X600 it does not scrunch it, rather the desktop just goes outside of the monitor itself, leaving me with a desktop with the top, bottom and sides cut off.

    Is there a setting I am missing? When I hooked up my laptop at 800X600 it displayed correctly.

  2. #2
    Low Bitrate
    Join Date
    Oct 2004
    Posts
    78
    BTW has anyone gotten 800X480 to work on the Xenarcs using the integrated graphics of the Epia? I would still be happy with 800X600 since most skins seem to be this size, but wouldnt hurt to have it.

  3. #3
    Constant Bitrate goosey2099's Avatar
    Join Date
    Dec 2004
    Location
    Staten Island, NY
    Posts
    222
    Search!!!!!!

  4. #4
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949


    I don't normally do that, but in this case it's wholly deserved.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  5. #5
    Low Bitrate
    Join Date
    Oct 2004
    Posts
    78
    sorry forum Nazi's, figured it out on my own! And yes a prior search only yielded people who wanted 800x480, or 848x480 resolutions, it did not yield anyone in my situation who had a 800x600 resolution but was only seeing half of the screen.

    Thanks.

  6. #6
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    Sieg! Heil!
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  7. #7
    MySQL Error Scouse Monkey's Avatar
    Join Date
    Mar 2004
    Location
    Bristol
    Posts
    9,727
    Nazi mode on: Spinedoc, i told you that you can get an 800x480 bios!

    Nazi mode off, helpful mode on: look for an autoadjust setting on the screen as that might help with your problem. Or simply use an 800x480 skin on an 800x600 desktop you can set the x and y positions in the skin.

  8. #8
    Low Bitrate
    Join Date
    Oct 2004
    Posts
    78
    Thanks scouse monkey! I just had to tweak it to 75hz for it to work in 800x600. You did say "but there might be a bios upgrade out to enable 800x480" so I was just assuming you were guessing, but if you do know of a bios upgrade that would be awesome. I did read thru all the threads and no one seemed to make any progress, and did not see too many recent threads on the subject.

    Thanks again for all the help, it really came in super handy as my hardware is all together now and ready to be installed tommorrow.

    No soup for you!!

  9. #9
    MySQL Error Scouse Monkey's Avatar
    Join Date
    Mar 2004
    Location
    Bristol
    Posts
    9,727
    i think dragonbtv had something to do with a new bios. i thinks someone hosted it for him. have a good search.

  10. #10
    Low Bitrate
    Join Date
    Oct 2004
    Posts
    78
    I did see that bios, but it was from a year ago! The bios I got was newer, but maybe that particular bios had the fix. Anyhow I did try the link provided in that year old thread, but of course the ftp site was non functional.

Page 1 of 2 12 LastLast

Similar Threads

  1. Xenarc 7in HELP!
    By Kamakazie2 in forum LCD/Display
    Replies: 2
    Last Post: 06-21-2005, 03:51 PM
  2. xenarc: resolution won't stick
    By mpfjr in forum LCD/Display
    Replies: 0
    Last Post: 01-20-2005, 11:01 AM
  3. Possible EPIA Multi-Display Video Fix (Cloning)
    By Ritalin Kid in forum General Hardware Discussion
    Replies: 0
    Last Post: 08-09-2004, 09:13 PM
  4. Via epia - resolution of 768x576 possible?
    By felix99 in forum General Hardware Discussion
    Replies: 0
    Last Post: 09-26-2002, 09:01 AM
  5. Xenarc Meta FAQ
    By Skippman in forum LCD/Display
    Replies: 0
    Last Post: 08-23-2002, 03:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •