Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Powerstrip and Lilliput @ 800x480

  1. #11
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    stop being an ars thanatos.... you need to read the threads title if anyone needs to read anything. This felow was asking about something that doesn't exist yet... lilliput and correct timings.

    THe correct custom timings for the lilliput don't exist and no... just cause they work for the xenarc doesn't mean they work with lilliput
    -Jesus- King of Kings Lord of Lords

  2. #12
    Maximum Bitrate LagunaICE's Avatar
    Join Date
    Mar 2005
    Location
    Czech republic
    Posts
    772
    People tend to chose dogs that match them (personality or even look). I see it works for thanatos.

  3. #13
    Constant Bitrate AWDNUT's Avatar
    Join Date
    Aug 2005
    Location
    Canada
    Posts
    117
    So back to the topic of timings (in the guys defence it says in the thread that the xenarc timing should work on lilliput).. Any idea of if my problem is with the video card or am I just clueless?

  4. #14
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    I don't use PowerStrip on the Lilliput cuz nVidia driver allows custom resolution. The result is much worst compare to 848x480.
    You can follow Xernac step/procedure to make it works for the Lilliput but you need to play harder with the setting. They won't be exactly the same setting for the Lilliput and Xernac.
    If you can't change it in PowerStrip, it is more likely that the video card doesn't support what you are looking for.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

  5. #15
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    the point is that the settings provided for the xenarc don't work for the lilliput. If they do show me prove that they do.

    Nothing against thanatos he is usually very helpful... just a little short tempered
    -Jesus- King of Kings Lord of Lords

  6. #16
    Variable Bitrate vladcarpc's Avatar
    Join Date
    Nov 2006
    Location
    Sao Paulo, Brazil
    Posts
    241
    Reactivating this thread hehehe...

    What settings are you using in your Lilliputs on 800x480?
    \/ |_ /\ [)
    1995 Civic Sedan EX
    CarPC status: [||||||||||||] 100% - Phase 1 Complete!
    YouTube video - WorkLog

  7. #17
    Constant Bitrate
    Join Date
    Mar 2008
    Posts
    163
    Anyone?

    It's really surprizing.. Lilliput 629 is so popular around here but everyone seem just to stick to the bad-squeezed 800x600.

    Can some kind soul please share the right settings with us?

    Big TIA!



    Quote Originally Posted by vladcarpc View Post
    Reactivating this thread hehehe...

    What settings are you using in your Lilliputs on 800x480?

Page 2 of 2 FirstFirst 12

Similar Threads

  1. xenarc first impressions, tried lilliput before
    By emdzey01 in forum LCD/Display
    Replies: 7
    Last Post: 06-09-2005, 07:26 PM
  2. Replies: 3
    Last Post: 03-11-2005, 11:46 AM
  3. lilliput native resolution?
    By emdzey01 in forum LCD/Display
    Replies: 2
    Last Post: 02-15-2005, 06:29 PM
  4. Replies: 4
    Last Post: 02-08-2005, 06:36 PM
  5. Lilliput 7" @ 800x480
    By ryguy in forum LCD/Display
    Replies: 6
    Last Post: 12-19-2004, 08:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •