Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Powerstrip and Lilliput @ 800x480

  1. #1
    Constant Bitrate
    Join Date
    May 2005
    Location
    Toronto, ON
    Posts
    179

    Powerstrip and Lilliput @ 800x480

    I know this topic has probably been beaten to death, but can some of you share your powerstrip timing settings? My text @ 800x480 seems a bit fuzzy. Other than that, it looks pretty good. Thanks.

  2. #2
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    What video card are you using??

    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  3. #3
    Constant Bitrate
    Join Date
    May 2005
    Location
    Toronto, ON
    Posts
    179
    Ati Radeon 7000

  4. #4
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    post 7 and 8 (and I know that there are more in that thread but I let you do the search yourself if the ones in those post don't work )

    Quest for 800x480

    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  5. #5
    Constant Bitrate
    Join Date
    May 2005
    Location
    Toronto, ON
    Posts
    179
    There are no timings on posts 7 and 8.

    So I've been fiddling around with the timings, and no matter what I do, I can't get the screen to recognize it as 800x480. Not only that, the text seems a bit blurred. I'm pretty sure the image can be much clearer.

  6. #6
    Constant Bitrate AWDNUT's Avatar
    Join Date
    Aug 2005
    Location
    Canada
    Posts
    117
    This should be a sticky:


    That's from Xenarc, and apparently all the clones use the same thing??

  7. #7
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    This is no a timing??:

    Quote Originally Posted by redmage
    My advanced timings and photos:
    -- HORIZONTAL --
    Front Porch: 32
    Back Porch: 112
    Sync Polarity: -
    Sync Width: 80
    Scan Rate: 37.65 kHz ( Can't be changed )

    -- VERTICAL --
    Front Porch: 61
    Back Porch: 78
    Sync Polarity: +
    Sunc Width: 3
    Refresh Rate: 60.524 HZ

    Pixel Clock: 38.55

    And this one is no a timing either right??:
    Quote Originally Posted by PatO
    Wholy *****! It WORKED! 800x480! I'm using an ATI Radeon X800 (Powercolor) with the display hooked up as secondary. Using PowerStrip.

    -- HORIZONTAL --
    Front Porch: 32
    Back Porch: 112
    Sync Polarity: -
    Sync Width: 80
    Scan Rate: 37.646 kHz ( Can't be changed )

    -- VERTICAL --
    Front Porch: 61
    Back Porch: 78
    Sync Polarity: -
    Sunc Width: 3
    Refresh Rate: 60.524 HZ

    Pixel Clock: 38.550.

    All this for "quest for 800x480 thread".... so next time read better

    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  8. #8
    Constant Bitrate
    Join Date
    May 2005
    Location
    Toronto, ON
    Posts
    179
    Yeah, I saw those. I tried them too. I got "over range"

    They're for the xenarc screens

  9. #9
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    Ohh that is a whole diferent story!!.

    And if you read the whole thread like I did you will find out that because you moding the timings with powerstrip those that work with xenarc will work with the lilli.(that is why I say keep looking in that thread).

    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  10. #10
    Constant Bitrate AWDNUT's Avatar
    Join Date
    Aug 2005
    Location
    Canada
    Posts
    117
    I just tried this on my laptop (Intel GME) and all the little spinners would adjust *except* the active vertical lines (the most important one), it is stuck at 600 (as in 800x600).. That's just a limit of the driver?

Page 1 of 2 12 LastLast

Similar Threads

  1. xenarc first impressions, tried lilliput before
    By emdzey01 in forum LCD/Display
    Replies: 7
    Last Post: 06-09-2005, 06:26 PM
  2. Replies: 3
    Last Post: 03-11-2005, 10:46 AM
  3. lilliput native resolution?
    By emdzey01 in forum LCD/Display
    Replies: 2
    Last Post: 02-15-2005, 05:29 PM
  4. Replies: 4
    Last Post: 02-08-2005, 05:36 PM
  5. Lilliput 7" @ 800x480
    By ryguy in forum LCD/Display
    Replies: 6
    Last Post: 12-19-2004, 07:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •