Results 1 to 9 of 9

Thread: Lilliput Touchscreen stops working randomly

  1. #1
    Variable Bitrate
    Join Date
    May 2004
    Posts
    335

    Lilliput Touchscreen stops working randomly

    I've had my Lilliput for about 1 1/2 years now and lately while I have the screen on the touchscreen loses its calibration or it stops responding, all at random. It either comes back randomly or I have to do a full reboot on my computer. I don't know if it would be driver related or the touchscreen itself. I haven't updated the drivers since I installed it. Any thoughts?

  2. #2
    Maximum Bitrate Mad Ad's Avatar
    Join Date
    Oct 2004
    Location
    Hertfordshire UK
    Posts
    533
    maybe the inline din connector? thats notorious for having dodgy connections.

  3. #3
    Variable Bitrate
    Join Date
    May 2004
    Posts
    335
    I removed the DIN and soldered the wires a year ago with no problems.

  4. #4
    Super Moderator. If my typing sucks it's probably because I'm driving.... turbocad6's Avatar
    Join Date
    Oct 2004
    Location
    NY
    Posts
    6,234
    if a reboot cures it it's probably not hardware.....

  5. #5
    Super Moderator. If my typing sucks it's probably because I'm driving.... turbocad6's Avatar
    Join Date
    Oct 2004
    Location
    NY
    Posts
    6,234
    when it stops responding go into system propertys & see if it see's a problem....

  6. #6
    Newbie
    Join Date
    Aug 2005
    Posts
    22
    I have the exact same problem with my lilliput. It works SOMETIMES (Far from every time) then suddently is just stops to work. And the left side is much worser than the right? What is going on? My computer doesn't even recongnize my touchscreen-controller. What can be wrong, something with the cables (The VGA-cable from the unit where the touchscreen-controller wires goes?)?

  7. #7
    Newbie
    Join Date
    Jun 2005
    Location
    Albuquerque
    Posts
    37
    My lilliput was having the same problem...
    I would use it and about 10 minutes into startup it would stop responding. Restarting or pulling the usb cord from the computer and plugging it back in would fix the problem.

    ANyway, I found that when I change the hardware acceleration of my display to 1 notch less than full it worked!

    Right click on the desktop and select properties
    Click "Settings"
    Click "Advanced"
    Click "Troubleshoot"
    Change the hardware acceleration slider down 1 notch.

    I know, I know... but it's true. The hardware acceleration of the DISPLAY fixed the TOUCHSCREEN problem....

  8. #8
    Newbie maddop's Avatar
    Join Date
    Oct 2005
    Location
    Liverpool
    Posts
    44
    This has not worked for me...

    I think mine is directly related to windows xp switching off the USB hub (putting it into sleep mode).

    I am playing around with the settings and will let you all know if it works for me!
    BMW E46 (year 2000)
    CARPC installed and working!!

  9. #9
    Newbie
    Join Date
    Jun 2007
    Posts
    4
    Trying to get this back started... anyone else found a solution for this?

    * stops working at random times.
    * if reboot and unplug it starts working again.
    * looses calibration on the right side of the screen...

    Anyone?

Similar Threads

  1. Lilliput TOUCH SCREEN StOpS !!!!!!!!
    By vicky_obee in forum LCD/Display
    Replies: 22
    Last Post: 01-07-2007, 06:37 PM
  2. FS:: 7" Lilliput touchscreen lcd
    By carfreak01 in forum Classified Archive
    Replies: 11
    Last Post: 08-29-2005, 11:47 AM
  3. Replies: 5
    Last Post: 04-29-2005, 03:47 AM
  4. Replies: 4
    Last Post: 10-13-2004, 09:17 AM
  5. 7" Lilliput for sale NO TOUCHSCREEN
    By CDesigns in forum Classified Archive
    Replies: 11
    Last Post: 05-24-2004, 09:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •