Results 1 to 8 of 8

Thread: My Lilliput is black and white??

  1. #1
    Constant Bitrate munkynpunky's Avatar
    Join Date
    Oct 2005
    Location
    Norwich UK
    Posts
    131

    Question My Lilliput is black and white??

    Hey,

    2 x Brand New Lilliput 319GL TFT 7" Screens.
    1 x NVidea Geforce MX4000 128MB (2xVGA, 1xSVIDEO)

    I have a small converter to change the SVIDEO output to a compisite type lead and a then i plug in the single yellow lead from the lilliput screen. The screen shows but it is in black and white, - If i plug the red compisite cable in nothing happens but if i plug the black lead in the AV2 shows the picture but it is also black.

    Anyone know how to sort this?

    Cheers
    Drew

    P.S. I did but couldnt find anything.
    Car is Dead, Hand is burnt - Let that be a lesson to me! never open the bonnet when you smell burning.

    http://www.digital-car.co.uk

  2. #2
    Constant Bitrate munkynpunky's Avatar
    Join Date
    Oct 2005
    Location
    Norwich UK
    Posts
    131
    Could this be a conversion problem between S-Video out and composite? The screens both do the same but I cannot get through to lilliput...
    Car is Dead, Hand is burnt - Let that be a lesson to me! never open the bonnet when you smell burning.

    http://www.digital-car.co.uk

  3. #3
    Raw Wave Rob Withey's Avatar
    Join Date
    Apr 2000
    Location
    Bedfordshire, UK
    Posts
    2,139
    Sounds like a PAL/NTSC thing. See if your graphics card has a setting for which one it uses, and switch to the other one.
    Old Systems retired due to new car
    New system at design/prototype stage on BeagleBoard.

  4. #4
    Low Bitrate
    Join Date
    Sep 2005
    Posts
    66
    sounds like you purchased the 1954 model...

  5. #5
    Constant Bitrate munkynpunky's Avatar
    Join Date
    Oct 2005
    Location
    Norwich UK
    Posts
    131
    lol.. well i just bought this... http://cgi.ebay.co.uk/ws/eBayISAPI.d...MEWN%3AIT&rd=1

    Hopefully do the trick....

    Checked through the NVidia Drivers and cant find anything to specify PAL or otherwise, but my cards are UK and the screen supports PAL or AUTO. On both settings still show black. I'll try this new cable and then may have to by M10000 board with RCA TV Out
    Car is Dead, Hand is burnt - Let that be a lesson to me! never open the bonnet when you smell burning.

    http://www.digital-car.co.uk

  6. #6
    Constant Bitrate munkynpunky's Avatar
    Join Date
    Oct 2005
    Location
    Norwich UK
    Posts
    131
    Hi Again.

    Pal idea is out, Just checked the NVidia site and found out how to check my TV output is PAL UK... and it is, but just incase I went through all the settings including the US ones.... Nothing, they are all B+W..

    Spoke to Maplin Electronics today.... They said that quite often S-Video to RCA connectors cannot display colours correctly as you are going from 4 pins to 2 and it will cause an issue. I said well why would they make them if it causes b+w issues?? his answer..... why do they make any *****??? I was like eh!!?? Ok then.....

    Good here lol........
    Car is Dead, Hand is burnt - Let that be a lesson to me! never open the bonnet when you smell burning.

    http://www.digital-car.co.uk

  7. #7
    Constant Bitrate munkynpunky's Avatar
    Join Date
    Oct 2005
    Location
    Norwich UK
    Posts
    131
    *BUMP*

    Any ideas as to why i still only have B+W on an RCA?

    Thanks in advance
    Car is Dead, Hand is burnt - Let that be a lesson to me! never open the bonnet when you smell burning.

    http://www.digital-car.co.uk

  8. #8
    Newbie
    Join Date
    Nov 2005
    Location
    Sweden, Ume
    Posts
    17
    Well, if you want to have color when going from s-video to rca you need to add a small capacitator in your s-video centre line. Add a ca 400pf capacitator in series with the pin 4 chrominance and rca video centre line.., then you will definatly have color.

    like this

    Y-ground------------------+rca ground
    C-ground------------------+rca ground

    Y-------------------------+ rca video
    C------------||-----------+ rca video
    From the land where all the blond hot babes come from. Everyone is named olga and the weird thing is that we all talk with a swizz accent... give it your best guess.

Similar Threads

  1. Replies: 11
    Last Post: 01-04-2005, 11:24 PM
  2. LCD displays black and white on TV-Out
    By SwapMeet in forum LCD/Display
    Replies: 13
    Last Post: 12-26-2004, 08:49 PM
  3. black line, and black w/ white stripe line...
    By delussional77 in forum General Hardware Discussion
    Replies: 16
    Last Post: 06-21-2004, 08:37 PM
  4. SV24 only outputs black and white to TFT
    By B3AND1P in forum General Hardware Discussion
    Replies: 8
    Last Post: 06-11-2002, 08:34 PM
  5. riva tnt2 with tvout black and white on first startup
    By gerard in forum General Hardware Discussion
    Replies: 3
    Last Post: 07-26-2001, 03:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •