Results 1 to 6 of 6

Thread: Lilliput works at home but not in car

  1. #1
    Low Bitrate
    Join Date
    Nov 2005
    Posts
    74

    Lilliput works at home but not in car

    hello,

    my lilliput turns ON when i connect it to home power but when i connect it in car i cant get power ON,it works fine in car before few days ago,i checked with a small lamp to see if the power is runing thru the +/- cables and its ok,the lamp is turning ON.
    i use the lighter cable after cutting it in the end wheres the plug connects to the lighter in car and get 12v from the +/- that runs my radio in car before to run my lilliput in car. please...any ideas??

    tnx

  2. #2
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605
    Quote Originally Posted by zx16v
    hello,

    my lilliput turns ON when i connect it to home power but when i connect it in car i cant get power ON,it works fine in car before few days ago,i checked with a small lamp to see if the power is runing thru the +/- cables and its ok,the lamp is turning ON.
    i use the lighter cable after cutting it in the end wheres the plug connects to the lighter in car and get 12v from the +/- that runs my radio in car before to run my lilliput in car. please...any ideas??

    tnx

    Did it work before? What changed? Anything?

    What happens when it is connected? Anything?

    Are you sure that you have the wires connected to power correctly, + to +, and - to -? A light will work no matter which way the + and - are connected, but the screen will not.

    Michael
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

  3. #3
    Low Bitrate
    Join Date
    Nov 2005
    Posts
    74
    yes,it worked before,now when i connect it in car nothing is happan,no red led to indicate that i have power ,also try to turn it ON and nothing,at home its working fine.when i cheaked if i have power in car i use LED that have + and - the LED was turn ON. any ideas...?

    tnx

  4. #4
    Low Bitrate
    Join Date
    Nov 2005
    Posts
    74
    here you can see it working in my car http://www.cardomain.com/ride/673284

  5. #5
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,364
    Blog Entries
    2
    Check to see if you blew a fuse on the Lilliput.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  6. #6
    Low Bitrate
    Join Date
    Nov 2005
    Posts
    74
    if the fuse is blew so the lilliput don't work at home also,no? ,also im thinking about that i moved the car battery to the back of the car because of the air filter i had to move up ,but i got very good cables that running from the front of the car to the back,every thing is working fine like the car battery was in the front execpt the lilliput,maybe this can be the problem..?

    tnx

Similar Threads

  1. Home speakers in the car
    By impulsenine in forum Car Audio
    Replies: 71
    Last Post: 11-23-2006, 02:57 AM
  2. Replies: 0
    Last Post: 11-29-2005, 07:59 AM
  3. M1-ATX - works bench but reboots in car
    By Montanaja in forum Power Supplies
    Replies: 1
    Last Post: 10-25-2005, 01:43 AM
  4. Carputer works on bench, but not in car? HELP please...
    By Tim97rs in forum Power Supplies
    Replies: 9
    Last Post: 09-27-2005, 12:12 AM
  5. Lilliput car adapter voltage
    By MBL MIKE in forum LCD/Display
    Replies: 0
    Last Post: 04-24-2004, 05:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •