Results 1 to 5 of 5

Thread: window start up but won't display window

  1. #1
    Low Bitrate susuking's Avatar
    Join Date
    May 2005
    Location
    SoCal
    Posts
    69

    window start up but won't display window

    i am in a big headached, tried searching but no results,
    anyway, my liliput started window i can see the boot window on screen but when it goes into window, my liliput went into blank flickering ...
    pls help , i'm running on m10000
    Progress Bar: [//////////]100%

    Have M10000, 40gb 2.5"hdd, i guidance, wireless,slim slot drive, delorme gps, roadrunner, liliput touchscreen, opus150w ...
    all fabrication done...

  2. #2
    Low Bitrate susuking's Avatar
    Join Date
    May 2005
    Location
    SoCal
    Posts
    69

    pls delete

    problem solved, mod pls delete this thread
    Progress Bar: [//////////]100%

    Have M10000, 40gb 2.5"hdd, i guidance, wireless,slim slot drive, delorme gps, roadrunner, liliput touchscreen, opus150w ...
    all fabrication done...

  3. #3
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,950
    It would be infinitely more useful for you to describe the nature of your problem as well as the solution so that future generations can benefit from it by using the search tool.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  4. #4
    Newbie
    Join Date
    Dec 2005
    Posts
    2

    similar problem

    I had a problem similar to yours. turned out my vga drivers we bad. I have an onboard vga card and my PC is like Frankenstien so I had no idea what drivers to install. I searched online and found out how to read motherboard manufacturer codes. I looked on the motherboard, found out what kind it was, then went to the appropriate website. I still didn't know what drivers to install so I installed the live update software for my mother board. Ran the program and the drivers were selected and download for me. Haven't had the flickering problem since.

  5. #5
    Low Bitrate susuking's Avatar
    Join Date
    May 2005
    Location
    SoCal
    Posts
    69
    my settings for my vga card is wrong, reset it, play with it , the resolutions and refresh rate, problem solved.
    Progress Bar: [//////////]100%

    Have M10000, 40gb 2.5"hdd, i guidance, wireless,slim slot drive, delorme gps, roadrunner, liliput touchscreen, opus150w ...
    all fabrication done...

Similar Threads

  1. V1 Virtual Display : Skinnable Valentine One to PC Software
    By zPilott in forum Software & Software Development
    Replies: 83
    Last Post: 01-18-2013, 06:11 PM
  2. Onscreen keyboard
    By gti in forum Map Monkey
    Replies: 40
    Last Post: 06-14-2008, 11:00 PM
  3. GPS window names
    By veetid in forum CF FAQs
    Replies: 70
    Last Post: 03-12-2008, 02:18 PM
  4. Dual Display Problem on M-II w/PowerDVD
    By DrDeriv in forum General Hardware Discussion
    Replies: 15
    Last Post: 04-11-2005, 06:16 PM
  5. Xenarc display improved
    By jermaine in forum LCD/Display
    Replies: 3
    Last Post: 03-26-2003, 01:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •