Results 1 to 5 of 5

Thread: Getting 800x480 on my Xenarc

  1. #1
    Emo
    Emo is offline
    Variable Bitrate
    Join Date
    Nov 2005
    Location
    Orlando, FL
    Posts
    310

    Getting 800x480 on my Xenarc

    So after 3 days of trying and trying different things I'm starting to wonder if my monitor is the problem or am I just doing something wrong.

    First of all, the screen does not detect it's "Native" 800x480 at all..

    I can get a custom one and force it to display that but all the text looks like crap.. I tried to take a screen shot of what it looks like but apparently it looks fine on my main pc.. I did take a picture with my camera to show you the difference and how it looks like on the screen.. So my question is.. is it the monitor or am I missing something with the settings?
    Attached Images Attached Images  

  2. #2
    Emo
    Emo is offline
    Variable Bitrate
    Join Date
    Nov 2005
    Location
    Orlando, FL
    Posts
    310
    and here is the actual pic that looks on the monitor... I've circled areas where you can tell the text being all weird.. and believe me in person it's a lot worse
    Attached Images Attached Images  

  3. #3
    Low Bitrate
    Join Date
    May 2004
    Posts
    70
    What is the resolution that the xenarc reports on the screen? Using powerstrip and a radeon AIW VE I can get the xenarc to display 800x480 at 61hz and it looks pretty sharp.

  4. #4
    Emo
    Emo is offline
    Variable Bitrate
    Join Date
    Nov 2005
    Location
    Orlando, FL
    Posts
    310
    Quote Originally Posted by KimaX
    What is the resolution that the xenarc reports on the screen? Using powerstrip and a radeon AIW VE I can get the xenarc to display 800x480 at 61hz and it looks pretty sharp.
    Well I'll be damned.. there was a checkbox in the Nvidia Properties (Display Mode Timing) that says "Enable doublescan for lower resolution modes"

    The screen says some crazy big resolution of 1200 but it can't be right.. o well... this looks good enough!

    -Emo

  5. #5
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Use powerstrip to add the custom resolution. That's what I did with my ati 9200
    It reports the correct resolution though

Similar Threads

  1. Xenarc 700TSV @ 800x480 on a Mac mini?
    By MacVroom in forum MacCar
    Replies: 20
    Last Post: 04-14-2008, 07:07 AM
  2. FS: MX4000 PCI card - 800x480 on your Xenarc!
    By ayclens in forum Classified Archive
    Replies: 12
    Last Post: 06-21-2006, 01:52 AM
  3. 800x480 with Radeon 9200 & Xenarc
    By ayclens in forum General Hardware Discussion
    Replies: 5
    Last Post: 09-30-2004, 12:00 PM
  4. Has anybody got 800x480 to work with ver2 xenarc?
    By ChrisC in forum LCD/Display
    Replies: 4
    Last Post: 10-25-2003, 04:28 PM
  5. Xenarc 800x480
    By bgelb in forum LCD/Display
    Replies: 8
    Last Post: 08-24-2002, 11:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •