Results 1 to 5 of 5

Thread: How does a Toushcreen have a bad corner?

  1. #1
    Maximum Bitrate clean customs's Avatar
    Join Date
    Jan 2005
    Location
    Houston
    Posts
    500

    How does a Toushcreen have a bad corner?

    The top left corner of my touchscreen works, but puts the cursor lower down. Now the distance it puts the cursor down is even farther, keeps growing. I can't touch things in the top corner anymore, and now worried its going to grow like a virus across the entire screen.

    Has this happened to anyone? Im going to take everything apart and see if there are some wire's pinched, or the touchscreen controller is touching something, I don't really know why it would do this.
    Any help would be cool
    Kenny
    Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

  2. #2
    Tainted Love Cris's Avatar
    Join Date
    Apr 2004
    Location
    Romania
    Posts
    4,651
    Is it only in that corner? Does the TS work normaly in the rest of the area?

    I've heard about this on the 7" Lilliput monitors, but it was about the lower right corner, and it needed a TS replacement. I hope it's not the case for you.

  3. #3
    FLAC SnyperBob's Avatar
    Join Date
    Nov 2001
    Location
    Illinois
    Posts
    1,162
    Sounds like your touchscreen filter is binding in one of the corners. If the problem with your cursor is in the top left, the screen may be found in the lower right or something.

    Can you calibrate the screen? My guess it you can calibrate it, but after a while it gets bad again? If so - it probably is just your filter binding.

    You can try this - hold onto the frame of your screen (black plastic part) with your four fingers, and push on just the screen itself with your thumbs.

    Try doing that, pushing only on the touch part while holding the rest of the screen, and see if that fixes your problem. I have a homemade touchscreen and that's the problem I have. The filter binds and I have to 'unbind' it.
    www.mobile-effects.com

    Free file hosting, picture gallery hosting for installs, PM me.

    Internet's first Front End Skin browser, featured installs, downloads, links, informative articles - all free to registered users.

  4. #4
    Maximum Bitrate clean customs's Avatar
    Join Date
    Jan 2005
    Location
    Houston
    Posts
    500
    Ill see what happens when I remove the screen and overlay from the housing itself. Mine is kind of molded in. Its an 8" lilliput, and works perfect everywhere else. It is just when you move closer to the top left, the cursor moves slower and slower until it stops. Now its about an inch away from the corner, really strange. Im taking binding to mean the overlay is in a bind. That would make sense. I tried pushing the screen back and it didn't fix this problem, although it did another awhile back.
    thanks,
    Kenny
    Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

  5. #5
    Maximum Bitrate clean customs's Avatar
    Join Date
    Jan 2005
    Location
    Houston
    Posts
    500
    I started the car one time this past weekend, and the right corner started doing the same thing. I pulled things apart without removing anything, and was able to fix. I finally had to use Navivoice to change modes becasue the button is too high.
    Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

Similar Threads

  1. What causes the Lilliput touchscreen to go bad?
    By captain_jim1 in forum LCD/Display
    Replies: 8
    Last Post: 05-11-2005, 06:45 AM
  2. Auto power off
    By accord in forum General Hardware Discussion
    Replies: 29
    Last Post: 08-15-2004, 07:08 AM
  3. Bad Serial Ports on EPIA M9000
    By wi77iam in forum General Hardware Discussion
    Replies: 6
    Last Post: 05-06-2004, 11:49 AM
  4. *one* bad pci slot? also, bad NIC?
    By InFix in forum General Hardware Discussion
    Replies: 7
    Last Post: 11-27-2002, 11:49 PM
  5. 7" REDANT SCREENS (bad pixel) CHEAP
    By dscustoms in forum Classified Archive
    Replies: 20
    Last Post: 06-26-2002, 10:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •