Results 1 to 2 of 2

Thread: Lilliput 619 problems

  1. #1
    Maximum Bitrate
    Join Date
    Mar 2005
    Location
    NYC
    Posts
    505

    Lilliput 619 problems

    I installed a 619 Lilliput monitor into an Escalade molded into the dash which worked fine for a while until it kept on falling out of calibration constantly.

    After replacing the monitor, it worked fine for a while until recently it's doing the same thing. I've reloaded the drivers, same thing. I've opened to monitor to check if it's sitting in correctly since the mouse cursor constantly moves to the left of the screen. Looks fine. I dunno what could be wrong.

  2. #2
    Maximum Bitrate
    Join Date
    Mar 2005
    Location
    NYC
    Posts
    505
    Anybody?

Similar Threads

  1. lilliput 619 is reflective, 629 has antiglare?
    By kbyrd in forum LCD/Display
    Replies: 16
    Last Post: 06-23-2006, 07:44 AM
  2. Alternative RCA Connections with Lilliput 619
    By CJ8501 in forum LCD/Display
    Replies: 0
    Last Post: 01-19-2006, 01:10 AM
  3. Replies: 2
    Last Post: 12-12-2005, 05:44 PM
  4. Lilliput and ribbon cable problems
    By Udonboy in forum LCD/Display
    Replies: 21
    Last Post: 11-08-2004, 07:24 PM
  5. mount LCD w/o housing - lilliput 619
    By cybermob2 in forum LCD/Display
    Replies: 1
    Last Post: 05-04-2004, 03:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •