Results 1 to 6 of 6

Thread: problem with flickering

  1. #1
    Low Bitrate shak's Avatar
    Join Date
    Jun 2004
    Posts
    76

    problem with flickering

    My lilliput has been flickering under heavy bass. I donít have a huge system, just a 10" wfr and 100 watt pioneer amp. The power to the Lilliput is from cigarette lighter source through the egg like wire that came with the monitor.

    Any suggestions? Maybe some kind of volt transistor/resistor.

  2. #2
    Low Bitrate shak's Avatar
    Join Date
    Jun 2004
    Posts
    76
    bump

  3. #3
    MySQL Error scott_fx's Avatar
    Join Date
    Dec 2004
    Location
    Los Angeles Ca
    Posts
    3,994
    New System in progress:
    M10k
    Phaze TD1500 ~> Dynaudio MD130
    Phaze TD1500 ~> Seas g18rnx/p
    Zapco Ref 500.1 ~ 12" tc-9
    Behringer DCX2496 ~ Envision Electronics psu
    Transflective Xenarc

    My Car Pc Install
    My Boat Pc worklog

  4. #4
    Low Bitrate shak's Avatar
    Join Date
    Jun 2004
    Posts
    76
    Normal input voltage: 6.5V to 30V (note: input voltage must be greater than output voltage by approximately 1.5V, for example the 12v output won't work with 12v input, see one of our other power supplies for that application)
    My car has a volt reader and I get between 13v to 14.5v. If my voltage drops below 13.5 then the power is cut off? And then the car is off, the battery provides 11.5 to 12v, which would not be sufficient for the requirement for this devise.

  5. #5
    Low Bitrate shak's Avatar
    Join Date
    Jun 2004
    Posts
    76
    bump

  6. #6
    Low Bitrate shak's Avatar
    Join Date
    Jun 2004
    Posts
    76

Similar Threads

  1. Lilliput TouchKit problem solved!
    By AAVfReaK in forum LCD/Display
    Replies: 4
    Last Post: 11-07-2010, 08:29 AM
  2. Problem with directshow filter and WMP
    By EricE in forum Software & Software Development
    Replies: 0
    Last Post: 03-01-2006, 10:38 AM
  3. Car Idle - power/amp problem?
    By TheFaze in forum Car Audio
    Replies: 1
    Last Post: 12-15-2005, 11:10 PM
  4. A little problem with my car... Maybe...
    By BoyNextDoor in forum Power Supplies
    Replies: 30
    Last Post: 11-13-2004, 08:58 PM
  5. cordless phone problem
    By jstrain in forum Off Topic
    Replies: 2
    Last Post: 06-24-2003, 11:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •