Results 1 to 6 of 6

Thread: I think my Lilli is done.

  1. #1
    Low Bitrate
    Join Date
    Mar 2005
    Location
    Austin, TX
    Posts
    60

    I think my Lilli is done.

    This is the best draw test I could do after trying 4 point calibrations, 25 point calibrations, changed drivers, uninstalled, re-installed, etc. Notice the completely wanky vertical line on the far right. That was when I ran the stylus down the farthest right edge.

    I think my overlay is just screwed up. I've searched but is there anything else anyone can think of that might be causing this? If not I have three options, what would you recommend?

    1.Buy a new overlay and hope it works.
    2.Buy a whole new Lilliput
    3.Buy a Xenarc (but I'd have to totally re-do my fabrication of my dash. Last time it took me several months here and there to do it since I'm so busy)
    Attached Images Attached Images  
    7 inch Lilli TS in dash, Epia M10000, 200GB HD, 512MB Ram, USB WIFI, DVD/CD-RW, GPS

  2. #2
    Variable Bitrate kamikaze2112's Avatar
    Join Date
    Feb 2005
    Location
    Barrie Ontario
    Posts
    406
    I'd try a new overlay myself. If i'm not mistaken, the Lilli and the Xenarc use the same overlay don't they? I know it's the same software for both, but i dunno.


  3. #3
    phc
    phc is offline
    Variable Bitrate phc's Avatar
    Join Date
    Aug 2003
    Posts
    300
    A new touscreen panel will do the trick. Ever since I replaced mine, its been rock steady - no wierd calibration lines.

  4. #4
    Low Bitrate
    Join Date
    Mar 2005
    Location
    Austin, TX
    Posts
    60
    And I just need the panel correct?

    http://www.digitalww.com/images/70_Tpanel.JPG

    Not the USB controller or cable right?
    7 inch Lilli TS in dash, Epia M10000, 200GB HD, 512MB Ram, USB WIFI, DVD/CD-RW, GPS

  5. #5
    Low Bitrate
    Join Date
    Mar 2005
    Location
    Austin, TX
    Posts
    60
    Ordered the replacement panel, installed, works like a dream again. Thanks everyone.
    7 inch Lilli TS in dash, Epia M10000, 200GB HD, 512MB Ram, USB WIFI, DVD/CD-RW, GPS

  6. #6
    Emo
    Emo is offline
    Variable Bitrate
    Join Date
    Nov 2005
    Location
    Orlando, FL
    Posts
    310
    Quote Originally Posted by kamikaze2112
    I'd try a new overlay myself. If i'm not mistaken, the Lilli and the Xenarc use the same overlay don't they? I know it's the same software for both, but i dunno.
    They both use the same software..

Similar Threads

  1. Lilli only *half* broken.
    By silencery in forum LCD/Display
    Replies: 0
    Last Post: 04-04-2005, 03:00 PM
  2. Lilli ghosting. Searched and still need help
    By maxxell in forum LCD/Display
    Replies: 1
    Last Post: 03-24-2005, 04:01 PM
  3. Lilli 7" XP monitor type Won't sync 800x480
    By BMVEE in forum LCD/Display
    Replies: 3
    Last Post: 03-24-2005, 09:46 AM
  4. Lilli Pads
    By PaCMaYNE in forum LCD/Display
    Replies: 4
    Last Post: 09-10-2004, 11:07 PM
  5. Audio noise, only with Lilli LCD on.
    By muldrick in forum LCD/Display
    Replies: 7
    Last Post: 08-11-2004, 07:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •