Results 1 to 10 of 10

Thread: I only get 640 x 480...no 800 x 600

  1. #1
    Variable Bitrate polo6979's Avatar
    Join Date
    Aug 2006
    Location
    Atlanta, GA
    Posts
    419

    I only get 640 x 480...no 800 x 600

    I have the new Lilliput touchscreen with transflective and I installed the newested drivers but I only get 640 x 480. Why is that?
    2003 E46 BMW
    Lilliput Transflective, GM965 mobo w/ Processor
    ELMSCAN 5 USB, Slot load DVD, BU-353 GPS
    Everything is for sale.

  2. #2
    Low Bitrate crez79's Avatar
    Join Date
    Dec 2005
    Location
    WA
    Posts
    87
    Some more information would be very helpful.

    Motherboard
    Videocard/chipset
    operating system

    Did you check the FAQ's?
    Yeah google!

  3. #3
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,049
    Make sure you install your video drivers too.

    Images will display, but it is probably suck at 640x480 16bit too. Easy check is to see if you are able to suspend the pc. those rely on the videodrivers too.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  4. #4
    Variable Bitrate polo6979's Avatar
    Join Date
    Aug 2006
    Location
    Atlanta, GA
    Posts
    419
    I have the EPIA CN 13000

    The video i am using is the Integrated VIA Unichrome Pro AGP Graphics with MPEG-2 accelerator

    Chipset is VIA CN700 & VT8237R.

    Wiindows XP

    Thanks for any help... I have tried the FAQs
    2003 E46 BMW
    Lilliput Transflective, GM965 mobo w/ Processor
    ELMSCAN 5 USB, Slot load DVD, BU-353 GPS
    Everything is for sale.

  5. #5
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,049
    Yes, but did you actually install the driver? Not just the automatic driver from window.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  6. #6
    Variable Bitrate polo6979's Avatar
    Join Date
    Aug 2006
    Location
    Atlanta, GA
    Posts
    419
    yea... i just tried installing the video (VGA) driver from the EPIA cd... is that the correct thing to do?

    Still the same.
    2003 E46 BMW
    Lilliput Transflective, GM965 mobo w/ Processor
    ELMSCAN 5 USB, Slot load DVD, BU-353 GPS
    Everything is for sale.

  7. #7
    Variable Bitrate polo6979's Avatar
    Join Date
    Aug 2006
    Location
    Atlanta, GA
    Posts
    419
    actually after doing that install the video is now a jumpy and shackes
    2003 E46 BMW
    Lilliput Transflective, GM965 mobo w/ Processor
    ELMSCAN 5 USB, Slot load DVD, BU-353 GPS
    Everything is for sale.

  8. #8
    Variable Bitrate polo6979's Avatar
    Join Date
    Aug 2006
    Location
    Atlanta, GA
    Posts
    419
    ALSO.... the mouse is not following my finger. I try the allignment and it will not even click on the X. The mouse actually move faster than my finger. If i move my finger one inch the mouse will move all the way across the screen.
    2003 E46 BMW
    Lilliput Transflective, GM965 mobo w/ Processor
    ELMSCAN 5 USB, Slot load DVD, BU-353 GPS
    Everything is for sale.

  9. #9
    Low Bitrate crez79's Avatar
    Join Date
    Dec 2005
    Location
    WA
    Posts
    87
    You may try to download the drivers from the VIA website.

    You could also try to update the bios which can also be found on the via website.

    The VIA forums may be able to help too.

    Sorry I can't be more of direct help, but if I can help point the way...
    Yeah google!

  10. #10
    Variable Bitrate polo6979's Avatar
    Join Date
    Aug 2006
    Location
    Atlanta, GA
    Posts
    419
    thanks for your help.... I am still looking into this.

    I was able to get the mouse to start in the center of the screen with my finger but when I move my finger to the outside it jumps out there to fast.

    I dont understand it.
    2003 E46 BMW
    Lilliput Transflective, GM965 mobo w/ Processor
    ELMSCAN 5 USB, Slot load DVD, BU-353 GPS
    Everything is for sale.

Similar Threads

  1. BMv2 Mappoint 800 * 480 .Skin Files
    By IntellaWorks in forum RR Skins
    Replies: 0
    Last Post: 11-14-2005, 03:03 PM
  2. centrafuse in 640 x 480
    By remonvts in forum Centrafuse
    Replies: 11
    Last Post: 03-02-2005, 12:17 PM
  3. 800 x 600 Xenarc resolution help!
    By Google in forum LCD/Display
    Replies: 7
    Last Post: 12-03-2004, 11:43 AM
  4. For those who run 7" Lilli's @ 800 X 600.
    By tbird2340 in forum LCD/Display
    Replies: 1
    Last Post: 10-30-2004, 11:40 AM
  5. I need a 640 x 480 skin
    By SurfinCajun in forum MediaCar
    Replies: 0
    Last Post: 06-08-2004, 08:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •