Results 1 to 4 of 4

Thread: Lose video after windows starts

  1. #1
    Newbie
    Join Date
    Feb 2006
    Posts
    14

    Unhappy Lose video after windows starts

    I have been trying to fix this for 3 weeks. Here's the specs
    Ibase mb720f mb with via 1.4 and cn400 chipset
    40 gb hard drive
    512 mb ram
    innovatek 8" tft touchscreen (sharp internals)
    When the system boots i have an image right up until the desktop is about to appear and then the minitor will lose sync. I can then reboot and sellect vga mode and restart all day with an image every time. So i tried several via unichrome drivers and no luck. I think the drivers are setting the outout to lcd(tv has no image either). I can modify the ini of the drivers to exclude the display utility but the problem still exists. I think the display select is in the dll file. Does anyone know if there are generic drivers that will work with the unichrome igp that will only have vga selected so i can enable hybernate and gamma control
    Thanks in advance

  2. #2
    Maximum Bitrate JimmyFitz's Avatar
    Join Date
    Nov 2005
    Location
    Austin, Texas
    Posts
    735
    Quote Originally Posted by tyman View Post
    I have been trying to fix this for 3 weeks. Here's the specs
    Ibase mb720f mb with via 1.4 and cn400 chipset
    40 gb hard drive
    512 mb ram
    innovatek 8" tft touchscreen (sharp internals)
    When the system boots i have an image right up until the desktop is about to appear and then the minitor will lose sync. I can then reboot and sellect vga mode and restart all day with an image every time. So i tried several via unichrome drivers and no luck. I think the drivers are setting the outout to lcd(tv has no image either). I can modify the ini of the drivers to exclude the display utility but the problem still exists. I think the display select is in the dll file. Does anyone know if there are generic drivers that will work with the unichrome igp that will only have vga selected so i can enable hybernate and gamma control
    Thanks in advance
    The setting for LCD is for an internal screen wired to the MB (like a laptop's). I think you need to set it for CRT. The PC doesn' know the difference between a VGA LCD and a VGA CRT. When set to LCD, it turns off the VGA out and the TV out.
    ~Jimmy

  3. #3
    Newbie
    Join Date
    Feb 2006
    Posts
    14
    Thanks for the reply
    I have gotten an updated bios that has the display sellect removed. And still the issue. I would just keep it in vga mode but i cant use hybernate or more importantly the gamma cant be adjusted.

  4. #4
    Maximum Bitrate JimmyFitz's Avatar
    Join Date
    Nov 2005
    Location
    Austin, Texas
    Posts
    735
    Quote Originally Posted by tyman View Post
    Thanks for the reply
    I have gotten an updated bios that has the display sellect removed. And still the issue. I would just keep it in vga mode but i cant use hybernate or more importantly the gamma cant be adjusted.
    I can't help you with the drivers you are looking for. But I made the mistake of changing the cmos setting to use LCD and never saw another thing on the screen until I reset the cmos ram. I never made that mistake again since.
    ~Jimmy

Similar Threads

  1. Windows Vista W/nView!
    By 97GST in forum Operating System Optimization
    Replies: 8
    Last Post: 04-01-2006, 08:46 PM
  2. Prevent Video from beying played while moving...
    By Mattlocked in forum Road Runner
    Replies: 5
    Last Post: 03-29-2006, 04:04 AM
  3. Linux or Window$$
    By Psychobiker in forum General MP3Car Discussion
    Replies: 68
    Last Post: 02-17-2006, 08:45 AM
  4. Run WinCE & XP together
    By ShawJohn in forum Software & Software Development
    Replies: 12
    Last Post: 11-07-2005, 05:09 PM
  5. video not working in windows
    By blackpacu in forum General MP3Car Discussion
    Replies: 3
    Last Post: 07-29-2004, 05:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •