Results 1 to 2 of 2

Thread: Problems with lilliput 8"

  1. #1
    Constant Bitrate
    Join Date
    Apr 2004
    Location
    Philly
    Posts
    157

    Problems with lilliput 8"

    When I plug the AC cable it automaticly switches on( buttons light up blue), but no image on screen (no VGA MODE, Nothing like that). When I reverse the button board Ribbon cable, Nothing lights up.!!! what can This be? I see tha the screen actually want's to light un so what is this problem!!!


    Does anyone know where I can buy the ribbon cable that goes from the Button board to the main board? I already ordered a new Ribbon cable for the LCD screen, waiting to check this out.

  2. #2
    Constant Bitrate
    Join Date
    Apr 2004
    Location
    Philly
    Posts
    157
    Anyone?

Similar Threads

  1. Lilliput (FA801 8" Touch) problems
    By optiks in forum Input Devices
    Replies: 1
    Last Post: 08-13-2005, 01:13 PM
  2. Carputer & 8" Lilliput
    By Jonboy385 in forum Classified Archive
    Replies: 9
    Last Post: 07-13-2005, 02:02 AM
  3. Lilliput touchscreen problems -- Need Help
    By BrUTaL in forum LCD/Display
    Replies: 1
    Last Post: 08-20-2004, 09:41 PM
  4. Dell Inspiron 8200 & Lilliput TS problems?
    By bkpsu in forum LCD/Display
    Replies: 1
    Last Post: 08-15-2004, 02:55 PM
  5. Lilliput 8" Touchscreen Display
    By Randomtask in forum LCD/Display
    Replies: 6
    Last Post: 02-06-2004, 02:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •