Results 1 to 10 of 10

Thread: lilliput monitor not diplaying anything

  1. #1
    Newbie
    Join Date
    Apr 2006
    Posts
    53

    lilliput monitor not diplaying anything

    i am running wires from the black and yellow wire on my opus power supply to a barrel plug that plugs into the monitor. when i turn on the screen i get power. but the only thing that displays is a couple of blue,green, and red dots. but then i bring the screen inside and plug it in the wall it works normal. whats wrong?

  2. #2
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,052
    you sure you have the polarity correct?
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  3. #3
    Newbie
    Join Date
    Apr 2006
    Posts
    53
    no im not sure, how do i check?

  4. #4
    Constant Bitrate
    Join Date
    Aug 2006
    Posts
    157
    Wont it become an expensive paper weight if the polarity is wrong?

  5. #5
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,052
    Quote Originally Posted by SentraVIP View Post
    Wont it become an expensive paper weight if the polarity is wrong?
    Maybe. If it has reverse protection, then no. It could give an error signal or nothing (sort of like what we have). I wouldn't go and start reversing wires without checking first though, because if the polarity is correct, and you switch them, and the reverse current protection circuit is broken/missing, then you will have a nice smoke show, some coordinated music pops and a paperweight.

    So. Check the wall transformer, or the back of the screen and you should see something that looks like a circle with a line coming off encircled by a semi circle. One of these should have a "+" or a "-" by their respective lines. Then if the center one is positive, make sure the wire that connects to the center terminal is being fed the yellow wire from your PSU.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  6. #6
    Newbie
    Join Date
    Apr 2006
    Posts
    53
    Quote Originally Posted by 2k1Toaster View Post
    Maybe. If it has reverse protection, then no. It could give an error signal or nothing (sort of like what we have). I wouldn't go and start reversing wires without checking first though, because if the polarity is correct, and you switch them, and the reverse current protection circuit is broken/missing, then you will have a nice smoke show, some coordinated music pops and a paperweight.

    So. Check the wall transformer, or the back of the screen and you should see something that looks like a circle with a line coming off encircled by a semi circle. One of these should have a "+" or a "-" by their respective lines. Then if the center one is positive, make sure the wire that connects to the center terminal is being fed the yellow wire from your PSU.
    well i checked the positive and negative with a mutlimeter before i plugged it in and they are correct. if they were reversed, the monitor would not turn on at all right?

  7. #7
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,052
    Quote Originally Posted by MuDvAyNeDude122 View Post
    well i checked the positive and negative with a mutlimeter before i plugged it in and they are correct. if they were reversed, the monitor would not turn on at all right?
    Well it depends on how the monitor was built. Some will just flash one colour, some will turn on but blank screen, some nothing, some go kablewee!!
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  8. #8
    Newbie
    Join Date
    Apr 2006
    Posts
    53
    well if the positive and negative are correct right now, what would be other causes of it not working properly.?

  9. #9
    Constant Bitrate
    Join Date
    Aug 2006
    Posts
    157
    Did you plug in the VGA connector to the same pc both times? Maybe it's the VGA port or something?

    Just a suggestion...

  10. #10
    Newbie
    Join Date
    Apr 2006
    Posts
    53
    Quote Originally Posted by SentraVIP View Post
    Did you plug in the VGA connector to the same pc both times? Maybe it's the VGA port or something?

    Just a suggestion...
    well im not even plugging it in with the vga, but when i plug it in through the wall outlet without the vga it still displays words and stuff, but when i plug it in my car i get a few red, green, and blue pixels and the screen keeps getting brighter and brighter the longer you keep it on.

Similar Threads

  1. Replies: 118
    Last Post: 10-22-2010, 03:05 PM
  2. xenarc first impressions, tried lilliput before
    By emdzey01 in forum LCD/Display
    Replies: 7
    Last Post: 06-09-2005, 06:26 PM
  3. Replies: 88
    Last Post: 09-15-2004, 05:38 PM
  4. Lilliput touchscreen problems -- Need Help
    By BrUTaL in forum LCD/Display
    Replies: 1
    Last Post: 08-20-2004, 08:41 PM
  5. Replies: 5
    Last Post: 04-01-2004, 04:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •