Results 1 to 5 of 5

Thread: no video files on liliput

  1. #1
    Constant Bitrate Perrosky's Avatar
    Join Date
    Feb 2006
    Location
    NJ
    Posts
    133

    Wink no video files on liliput

    Hello

    I get my liliput touch screen from mp3car the last week and I just was testing I conected the t-screen to my laptop everything is fine but when I try to play a movie file on windows m player .avi .mpg etc. I can see the movie on my laptop monitor but on the touch screen the media player windows is black. nothing display on it. I was looking at the setings change some of them but nothing.

    I hope some body here knows what it is and help me out, if u ask I can put pictures.

    Thanks
    One of the best way to learn is making mistakes, But much better when you learn from someone else mistakes

  2. #2
    Low Bitrate mrcanngo's Avatar
    Join Date
    Jun 2006
    Location
    Vancouver
    Posts
    87
    I think it might have something to do with your primary display. In my experience I've noticed that if you set the external screen as the "primary" display it will show the videos. Depending on your video card and software though, you can adjust the settings so that you can have video on both. Since your only testing this out though, I think you probably dont have to worry because i'm sure if you hook it up directly to a computer it should play fine.

    Good luck.

  3. #3
    Constant Bitrate rotarypower101's Avatar
    Join Date
    Oct 2004
    Location
    Portland/MtHood Oregon
    Posts
    212
    If it is a dell (not sure about how others work probably similar) you should be able to hit function (Fn) then crt/lcd (F8)

    HTH

  4. #4
    MySQL Error scott_fx's Avatar
    Join Date
    Dec 2004
    Location
    Los Angeles Ca
    Posts
    3,983
    try closing the lid...seriously
    New System in progress:
    M10k
    Phaze TD1500 ~> Dynaudio MD130
    Phaze TD1500 ~> Seas g18rnx/p
    Zapco Ref 500.1 ~ 12" tc-9
    Behringer DCX2496 ~ Envision Electronics psu
    Transflective Xenarc

    My Car Pc Install
    My Boat Pc worklog

  5. #5
    Newbie
    Join Date
    Oct 2006
    Posts
    3
    I have the same problem with my Sony PSOne LCD screen. Its connected via a PCI card as secondary display. I have to have it as secondary because the other way I can not use Ati Tray Tools (My primary display is hooked to ATI X1600 pro AGP card).. Hope someone knows the way of getting DVD work on the secondary display..

Similar Threads

  1. Improving game play. Upgrading video card - how far can I go?
    By ppgt94 in forum General Hardware Discussion
    Replies: 3
    Last Post: 06-03-2005, 10:37 PM
  2. Extreme video playback choppyness with HVAC software
    By Dexter in forum Software & Software Development
    Replies: 7
    Last Post: 04-11-2005, 01:24 AM
  3. Displaying video files in Directory1 or 2
    By nappyjim in forum FrodoPlayer
    Replies: 2
    Last Post: 04-01-2005, 10:22 AM
  4. Media Car video player
    By MatrixPC in forum MediaCar
    Replies: 2
    Last Post: 03-22-2004, 12:33 PM
  5. Weird problems with video and ME 2.1
    By Rireal in forum Media Engine
    Replies: 4
    Last Post: 02-20-2004, 06:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •