Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: LCD vs cold weather

  1. #1
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,291

    LCD vs cold weather

    ok,,first winter with my carpc here in Athens, the temperature was 6 degrees celcius. everything worked ok but i noticed that my k301 had a lower brightness than usual.. until the car interior warmed up and it was ok...
    do you older guys think this is normal? can cold affect the life of an LCD?

  2. #2
    Maximum Bitrate v8 scimitar's Avatar
    Join Date
    Jan 2005
    Location
    Scotland
    Posts
    743
    Hey who you calling older!!!!

    Yes its normal, it doesn't take long for it to warm up though. When it gets really cold the screen slows down too kinda like liquid getting colder. Your 301 just wont open if it gets really cold but I don't think you will have that problem in Athens.
    Visit my site V8 Scimitar

    SP13000, 300GB SATA HD, 1GB DDR. Opus 150, K301 screen, Cisco WIFI, AQmax GPS, RoadRunner and FreeDrive, Sony MEX-R5 head unit. 4 years installed and it just keeps running!

  3. #3
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,291
    thanks V8!! i don't think it will get sub zero here in athens (once every 2-3 years we get a -1 or something) .

    you have 414 post i have 222 well you r twice as old as i am

  4. #4
    Newbie M.F.K's Avatar
    Join Date
    Jan 2006
    Location
    Mississauga, Canada
    Posts
    32
    Lol, so are you telling me that in Canada where we often get temperatures ~-30 degrees Celsius, my screen won't work?
    I quit

  5. #5
    Maximum Bitrate v8 scimitar's Avatar
    Join Date
    Jan 2005
    Location
    Scotland
    Posts
    743
    There is a sensor in the 301 which will stop it opening bellow a certain temp. I cant remember off hand what the temp is but its in the manual. So yes if you have a 301 and your down to -30c it isn't going to work.
    Visit my site V8 Scimitar

    SP13000, 300GB SATA HD, 1GB DDR. Opus 150, K301 screen, Cisco WIFI, AQmax GPS, RoadRunner and FreeDrive, Sony MEX-R5 head unit. 4 years installed and it just keeps running!

  6. #6
    Newbie M.F.K's Avatar
    Join Date
    Jan 2006
    Location
    Mississauga, Canada
    Posts
    32
    Lol, I've ordered a Liliput so lets see how that works out.
    I quit

  7. #7
    Maximum Bitrate v8 scimitar's Avatar
    Join Date
    Jan 2005
    Location
    Scotland
    Posts
    743
    To be honest I think you will have a problem with any screen at -30c. Maybe someone more knowledgeable can chip in with operating temps.
    Visit my site V8 Scimitar

    SP13000, 300GB SATA HD, 1GB DDR. Opus 150, K301 screen, Cisco WIFI, AQmax GPS, RoadRunner and FreeDrive, Sony MEX-R5 head unit. 4 years installed and it just keeps running!

  8. #8
    Maximum Bitrate v8 scimitar's Avatar
    Join Date
    Jan 2005
    Location
    Scotland
    Posts
    743
    Ok I couldn't find temp specs on the lili but the Xenarc is 23f which is -5c so your 25 below its temp range.
    Visit my site V8 Scimitar

    SP13000, 300GB SATA HD, 1GB DDR. Opus 150, K301 screen, Cisco WIFI, AQmax GPS, RoadRunner and FreeDrive, Sony MEX-R5 head unit. 4 years installed and it just keeps running!

  9. #9
    Maximum Bitrate BarryWoods's Avatar
    Join Date
    May 2006
    Location
    Ohio
    Posts
    551
    I can't find any hard info, but I can tell you from personal experience. I've had lcd's get down to -40F. Once they warm back up they are fine. I also know that if you don't let them warm up before using they usually break the display cables when opening. I don't know how many I've had to replace over the years. More than 50 would be a safe guess.
    Failure is not an option....



    It's installed by default on every version of Windows.

  10. #10
    Newbie M.F.K's Avatar
    Join Date
    Jan 2006
    Location
    Mississauga, Canada
    Posts
    32
    ^^^^
    I'll keep that in mind.
    I quit

Page 1 of 2 12 LastLast

Similar Threads

  1. Cold LCD = no start
    By NeoMatrixJR in forum General Hardware Discussion
    Replies: 12
    Last Post: 02-07-2006, 02:24 PM
  2. Replies: 7
    Last Post: 01-17-2004, 04:35 AM
  3. carputers and cold weather?!
    By mrzigzag in forum General Hardware Discussion
    Replies: 13
    Last Post: 08-06-2003, 01:00 AM
  4. Cold weather hurt it at all??
    By Cue in forum General MP3Car Discussion
    Replies: 4
    Last Post: 01-10-2001, 10:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •