Results 1 to 2 of 2

Thread: Tried everything for 619GL-70NP auto on with no luck

  1. #1
    Low Bitrate
    Join Date
    Jan 2007
    In a house

    Tried everything for 619GL-70NP auto on with no luck

    I know this has been covered extensively, but I have tried EVERY single post that I can find to get this to work and have had zero luck.

    I purchased what I am told is a 619GL-70NP pre-mounted in the WRX adapter from the mp3car store. I have no housing or anything, so all I can see is the controller board, but the sales dept said that it comes with a 619 and the remote, cable, etc, all look like the various pictures in the forum posts. I have tried the 588998 code in every way, shape, and form. I'm trying to avoid the hardware method if possible. I have verified that the remote buttons are working. Is it possible that this is a newer model (just received it a couple of weeks ago) that has changed the auto on procedure? I have noticed from other people's images that of the controller board that mine looks a little different. It has an IC on it that is surface mounted at a 45 degree angle, so that is why I was wondering if this is a newer model or something. Anyone have any ideas? Thanks!


  2. #2
    Low Bitrate
    Join Date
    Jan 2007
    In a house

    Finally got it!

    Ok, here is what I had to do after trying every way that I could think of... I gave one last combo a try and this was it:

    1) Unplug power on screen / take battery out of remote
    2) Plug screen back in
    3) Power screen on BY BUTTON ON MONTIOR - NOT REMOTE - this was the step that I didn't ever try before
    4) Put battery back in remote and push 588998 while blue lights are still on (pretty much as SOON as you see a VGA picture on the screen)
    5) Poof, the number entry screen appears. I used 1270210 to make it auto power on.

    The important thing I learned was that this has to be done FIRST THING after the monitor has been powered on with the button on the front of the montior. I don't know if the removal of the battery is really necessary. I read about that in another post, and it worked when I did it. After punching in about a thousand combos, I'm just happy it worked and didn't feel like double checking to see if any of the steps were unnessasary


Similar Threads

  1. Auto Power On 619 Lilliput - Programing Guide
    By Anointed in forum LCD/Display
    Replies: 148
    Last Post: 10-23-2010, 06:26 AM
  2. Auto Disconnect From Cell Phone Without Delay......Is This Possible?
    By jmciver in forum Wireless Communications
    Replies: 0
    Last Post: 12-16-2006, 01:56 PM
  3. GPS auto re-routing issues
    By twantrd in forum StreetDeck
    Replies: 10
    Last Post: 07-08-2006, 12:39 AM
  4. Auto DJ function proposal.
    By kid320 in forum Media Engine
    Replies: 6
    Last Post: 07-26-2004, 06:35 PM
  5. Auto DJ function proposal... opinions?
    By kid320 in forum Software & Software Development
    Replies: 1
    Last Post: 07-26-2004, 11:07 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts