Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Auto On for Lilliput EBY701

  1. #1
    Low Bitrate
    Join Date
    Mar 2004
    Posts
    72

    Auto On for Lilliput EBY701

    Ok everyone, i've been messing with the screen for a good part of the day. While most of the info on here on how to switch the auto on is correct, there are a few steps that are left out here and there that are very important. I'm going to try to on how to do this "Step-By-Step"

    1. Power on your computer and EBY701 so it has a VGA signal
    2. Wait until the blue menu lights turn off (Except the Power obviously)
    3. Press "588998" on your remote. No need to type super slow or pause between numbers, just make sure you press everything
    3. A language menu will come up.. Let that menu sit there until the blue menu lights turn off again
    4. Press the MENU button on the screen. This will bring you to the factory menu
    5. Press the ">" button on the screen until "POWER MODE" is highlighted
    6. Press "Vol UP" button until POWER MODE is "1"
    7. Press "MENU" on the screen
    8. Press "MENU" on the screen again to exit
    9. Unplug the power. Plug it back in

    Hope this works for everyone!

  2. #2
    Newbie
    Join Date
    Jan 2007
    Posts
    2
    worked great. Thanks for making this available

  3. #3
    Low Bitrate
    Join Date
    Sep 2006
    Posts
    101
    I tried and I tried for hours yesterday, every method proposed on this forum to get my EBY701 to auto-on but I NEVER get any of these "special menus" that are talked about. Anyone still having problems with there's despite attempting all the different suggestions on this forum?

  4. #4
    Variable Bitrate
    Join Date
    Feb 2006
    Location
    Vancouver, BC
    Posts
    369
    one suggestion posted from someone before stated that you should try removing the battery from the remote and putting it back in. Try that and let us know.

  5. #5
    Low Bitrate
    Join Date
    Sep 2006
    Posts
    101
    i tried that a few times. didn't work :-/ I'm pretty sure i've tried everything suggested on this forum. I was just trying to find out if anyone else had tried everything on the forum and still not gotten it to work.

  6. #6
    Maximum Bitrate S4Per's Avatar
    Join Date
    Jan 2004
    Location
    Seattle, WA
    Posts
    782
    not sure about this display, but on the transflective display which I got last week I had to 1) do the battery removal, and 2) the setting for the power mode was 2 not 1. HTH.

  7. #7
    Registered User vfinterceptor's Avatar
    Join Date
    Oct 2005
    Location
    up-the-hill-turn-left-by-the-big-tree
    Posts
    290
    Worked fine fo my eby701........

    Cheers

    BJ

  8. #8
    Newbie
    Join Date
    Nov 2006
    Posts
    1
    Dont worry AznArkitekt, I have the exact same problem. I cant get mine to go into the programming mode to save my life. I even left the batteries out of the remote for a week to see what would happen, still didnt work. Really ****ing me off =(

  9. #9
    Newbie
    Join Date
    May 2007
    Posts
    7
    Quote Originally Posted by AznArkitekt View Post
    I tried and I tried for hours yesterday, every method proposed on this forum to get my EBY701 to auto-on but I NEVER get any of these "special menus" that are talked about. Anyone still having problems with there's despite attempting all the different suggestions on this forum?
    i think i know yr problem. are u using the remote to press menu? becos u r supposed to use the menu and other buttons on the monitor itself.

  10. #10
    Newbie
    Join Date
    May 2007
    Posts
    7
    confirmed it works as bobbykinos says, u have to follow Exactly, and by exactly, i mean EXACTLY.

    no point leaving the battries off or whatever, becos u only need that to press 588998, the rest is on the screen.

Page 1 of 2 12 LastLast

Similar Threads

  1. Auto Power On 619 Lilliput - Programing Guide
    By Anointed in forum LCD/Display
    Replies: 148
    Last Post: 10-23-2010, 05:26 AM
  2. Auto Disconnect From Cell Phone Without Delay......Is This Possible?
    By jmciver in forum Wireless Communications
    Replies: 0
    Last Post: 12-16-2006, 12:56 PM
  3. GPS auto re-routing issues
    By twantrd in forum StreetDeck
    Replies: 10
    Last Post: 07-07-2006, 11:39 PM
  4. Auto DJ function proposal.
    By kid320 in forum Media Engine
    Replies: 6
    Last Post: 07-26-2004, 05:35 PM
  5. Auto DJ function proposal... opinions?
    By kid320 in forum Software & Software Development
    Replies: 1
    Last Post: 07-26-2004, 10:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •