Results 1 to 8 of 8

Thread: Lilli question.

  1. #1
    zap
    zap is offline
    Newbie
    Join Date
    Dec 2006
    Location
    Wichita, Kansas
    Posts
    17

    Lilli question.

    Hi all,

    I have a question about my new 10.4 lilli.

    A little History first.

    The first one I received was DOA, sent it back.

    The second one I received was doing some strange things on bootup, it could not make up it mine as to what resolution it was going to use, its does wierd colors, repeated off and on no signal, and double images of the startup screen. almost two minutes later I get the GUI desktop.

    Ok some thing just doesn't seem right here, tried it on another computer and had the same thing. I sent this one back also.

    Received the third one yesterday, and I'll be darn it does the same thing as the second one did.

    So here is the question.

    Is this NORMAL behavior ?


    -Zap

  2. #2
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    Lookup the user manual to see what resolution the Lilliput supports and set your PC at that same resulution and refresh rate.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

  3. #3
    zap
    zap is offline
    Newbie
    Join Date
    Dec 2006
    Location
    Wichita, Kansas
    Posts
    17
    OK I checked that,
    lilli 800x600 the manual does not list refresh rate.
    I have the computer set at 800x600 refresh at 60hz also tried 72 to 75 hz

    Once its up and running it seams to be OK, But getting the monitor up and running is a real pain I have to turn it off and on a few times it seams before it takes off.

    And it does the same thing on any computer I hook it to. It just does't seam right.

    any more Idea's ?

    -Zap

  4. #4
    zap
    zap is offline
    Newbie
    Join Date
    Dec 2006
    Location
    Wichita, Kansas
    Posts
    17
    OK may I should ask the question a little different.

    How does your lilliput normaly boot up ?
    does it pop right up, can you see the post bootup screen?

    Iam still trying to figure out if I need to send this one back.

    -Zap

  5. #5
    zap
    zap is offline
    Newbie
    Join Date
    Dec 2006
    Location
    Wichita, Kansas
    Posts
    17
    Bump-Help!

  6. #6
    Variable Bitrate
    Join Date
    Feb 2006
    Location
    Vancouver, BC
    Posts
    369
    Hmm, these problems sound pretty weird.How are you powering the screen? The lilliputs typically don't come with the instant on set. You may have to access the menu to see what the settings are. I believe the code with the remote is 5889988. You may have to search if this is correct.

  7. #7
    zap
    zap is offline
    Newbie
    Join Date
    Dec 2006
    Location
    Wichita, Kansas
    Posts
    17
    Powering it with the wall wart that comes with it, I can access the menu just fine, Every thing looks to be ok.

    Another thing I thought was a little weird, If I try and boot up to get to the bios setting on the mother board I can only see part of the screen its at the bottom of the monitor only about 1 inch of it shows, No way to even check bios setting with out putting another LCD on it.

  8. #8
    Constant Bitrate
    Join Date
    Mar 2006
    Posts
    134
    I know this is a little old but I'll answer your problems anyways. I get the same thing with the projectors at the schools I work at.

    On bootup the screen keeps changing resolutions, and thats why it keeps flickering as it tries to emulate a good image. I'm not sure the resolution on the bios screen, but the xp bootup logo is 640x480 I think. Then once it gets into windows it settles down to your proper 800x600 resolution.

    One thing to try to keep things looking more tidy on bootup is to use the -nogui option.

Similar Threads

  1. Replies: 2
    Last Post: 05-02-2006, 05:15 PM
  2. Forum Etiquette
    By Enforcer in forum Newbie
    Replies: 5
    Last Post: 01-09-2006, 05:58 PM
  3. Paint And Polish Question
    By gboy in forum Fabrication
    Replies: 8
    Last Post: 08-13-2005, 07:22 PM
  4. Lilliput shroud question
    By gambit32 in forum LCD/Display
    Replies: 1
    Last Post: 07-06-2005, 02:45 AM
  5. FM Card Question....
    By Superbike1k in forum Car Audio
    Replies: 1
    Last Post: 05-16-2005, 09:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •