Results 1 to 4 of 4

Thread: Arby 40x4 character LCD problems

  1. #1
    Variable Bitrate
    Join Date
    Apr 2002
    Location
    Charlotte, NC
    Posts
    315

    Arby 40x4 character LCD problems - ARRRRRRGGGG!!!

    I have a 40x4 LCD from Arby with backlight. I got it hooked up to the computer (Win98), and when I power on the computer, the 1st and 3rd rows show all black boxes (I think this is normal). Problem is, even when running my winamp plugin (and I've tried a few). The LCD just sits there with the 1st and 3rd rows on. I've tried lcdprint, and that didn't work either (lcdprint 378 40 4 testing.txt is the exact line I'm) I checked my BIOS, and the parallel port is indeed 378. My parallel port is in EPP mode.

    This is driving me insane, if only it would work, I could change that little meter in my sig to 100%!
    Silver 1999 Nissan Pathfinder!
    Completion: [*********-] 90%
    Everything working! Mobile MP3s ROCK!
    LEFT TO DO: Improve power on circuit, fix slow boot time

    - 550mhz PIII on Abit BH6
    - 128MB RAM
    - 40x4 Backlit Character LCD
    - 17 key numeric keypad - Repainted buttons
    - 2.1GB laptop drive for OS
    - 4.3GB drive for MP3s

    http://www.mp3car.com/usersites/bombboyer/ Redesigned, new pics!

  2. #2
    Variable Bitrate
    Join Date
    Apr 2002
    Location
    Charlotte, NC
    Posts
    315
    Someone PLEASE help!
    Silver 1999 Nissan Pathfinder!
    Completion: [*********-] 90%
    Everything working! Mobile MP3s ROCK!
    LEFT TO DO: Improve power on circuit, fix slow boot time

    - 550mhz PIII on Abit BH6
    - 128MB RAM
    - 40x4 Backlit Character LCD
    - 17 key numeric keypad - Repainted buttons
    - 2.1GB laptop drive for OS
    - 4.3GB drive for MP3s

    http://www.mp3car.com/usersites/bombboyer/ Redesigned, new pics!

  3. #3
    Live and Kickin'
    Arby's Avatar
    Join Date
    Dec 2000
    Location
    Houston
    Posts
    1,377
    There are very few lcd plugins that will work in 2000/xp.

    LCD Center 2.0 will, but that's mostly for computer stat stuff. (temps, etc)

    It is a good test to see if it works, though.

  4. #4
    Variable Bitrate
    Join Date
    Apr 2002
    Location
    Charlotte, NC
    Posts
    315
    I'm using 98 First Edition now, and still no luck! HELP!!!
    Silver 1999 Nissan Pathfinder!
    Completion: [*********-] 90%
    Everything working! Mobile MP3s ROCK!
    LEFT TO DO: Improve power on circuit, fix slow boot time

    - 550mhz PIII on Abit BH6
    - 128MB RAM
    - 40x4 Backlit Character LCD
    - 17 key numeric keypad - Repainted buttons
    - 2.1GB laptop drive for OS
    - 4.3GB drive for MP3s

    http://www.mp3car.com/usersites/bombboyer/ Redesigned, new pics!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •