Results 1 to 6 of 6

Thread: BackTrack2 issues

  1. #1
    Low Bitrate
    Join Date
    Mar 2007
    Location
    Surrey, BC
    Posts
    61

    BackTrack2 issues

    this maybe a newb question...but i'll post it in this forum anyhow...

    i'm dualbooting my carpc with winxp and bt2 (winxp is set as default OS in lilo). i can't seem to get the lilo boot menu to appear when using a usb keyboard. the only way i can get that OS to boot is if i install BT2 onto a flash drive.

    can anybody offer any suggestions to get my setup to work as is (dual booting w/lilo boot menu appearing upon boot with a usb keyboard)?

    thnx

  2. #2
    Newbie
    Join Date
    Jul 2006
    Posts
    11
    You need to go into your bios and select the option for legacy keyboard support. That did the trick for me on a regular computer, so it should work for you.

  3. #3
    Low Bitrate
    Join Date
    Mar 2007
    Location
    Surrey, BC
    Posts
    61
    thanks, i'll try this tomorrow

  4. #4
    Variable Bitrate rijndael's Avatar
    Join Date
    Apr 2007
    Location
    on Earth
    Posts
    383
    another wardriver in creation...amazing i love BT2
    Trouble deciding on car speakers? Clicky Clicky
    Speakers: DLS Ultimate Iridium 6.3 Link
    Subwoofer: removed
    Amplifier#1 (Front Stage): DLS Ultimate A4
    Amplifier#2 (Sub) removed
    Carputer: Removed for tablet install

  5. #5
    Low Bitrate
    Join Date
    Mar 2007
    Location
    Surrey, BC
    Posts
    61
    hmm...my mobo apparently doesn't support legacy keyboards (via epia sp13000).

    any other suggestions? if not..i guess i'll just boot it off a usb key

  6. #6
    Low Bitrate
    Join Date
    Mar 2007
    Location
    Surrey, BC
    Posts
    61
    Quote Originally Posted by rijndael View Post
    another wardriver in creation...amazing i love BT2
    amongst other things

Similar Threads

  1. Trying to fix timing issues with M2
    By matt11601 in forum Power Supplies
    Replies: 0
    Last Post: 06-06-2007, 09:51 PM
  2. Combatting Cable Distance Issues
    By supaneko in forum Newbie
    Replies: 12
    Last Post: 01-31-2007, 02:19 PM
  3. Touchscreen Issues w/Hibernation & CNX-P1290
    By jmciver in forum Power Supplies
    Replies: 0
    Last Post: 12-20-2006, 07:48 PM
  4. Verizon Novatel 620 issues
    By MobiTekLink in forum Wireless Communications
    Replies: 30
    Last Post: 12-02-2005, 03:35 PM
  5. Power issues in 03 Mustang
    By tj!2k4 in forum Power Supplies
    Replies: 17
    Last Post: 12-22-2004, 01:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •