Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: LinuxICE install to USB hit wall at partitioning

  1. #11
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,494
    if memory serves me I also ran into problems when trying to install to a 4gb usb drive. I ended up buying a hard drive. A usb drive is slow but a live usb drive is even slower because it has to extract and copy to ram, figure out hardware on the fly etc. I have yet to be impressed by solid-state speeds compared to a spinning 2.5" hdd.

    Yeah, Layton is real close to where I live. Were you there for business, visiting family?
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  2. #12
    Newbie
    Join Date
    Nov 2007
    Posts
    10
    I almost bought a 3.5 inch 500gb drive for 120 or so but I'm glad that I didn't because I found power specs and 3.5 seems to suck SOOO much more power than 2.5, not to mention that 2.5 are supposedly more rugged for mobile use.

    Since I have not been able to get ICE loaded onto the stick, I have installed a few different distros and currently have Puppy Linux installed. Sounds interesting since it runs totally from memory (file system and all). Does ICE do anything like this? You mention copy to ram so I think it may.

    I was in Layton visiting a niece and nephew. I have a lot of family in Utah. My sister lives in Park City and she wants me to drive with her to Sacramento to my other sister's house for thanksgiving. So I may be coming to utah in a few days to do that and would be there before and/or after thanksgiving.

  3. #13
    Newbie
    Join Date
    Nov 2007
    Location
    Massachusettes
    Posts
    6
    Heres the answer to your problem during partitioning phase, the Distro automounts the usb drive when it gets to the partitioning phase. You have to disable usb automounting, and how you do that, I have no clue, but if you find out let me know. Right now im trying to dd the install from a regular hdd onto my thumb drive. I tried disabling autofs, but instead it just mounts the partition twice, so whats on the cd for automounting I have no clue.

  4. #14
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,494
    hmmm, try doing a:

    Code:
    sudo apt-get remove --purge usbmount
    Initially I had this installed on the livecd but then later resorted to autofs and didn't remove usbmount. usbmount might be getting in the way.
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  5. #15
    Constant Bitrate
    Join Date
    Jun 2006
    Location
    Chicago, IL
    Posts
    143
    here's better solution:
    use CF with IDE adapter, it works just fine, and it's not that expensive
    EPIA TC 1G 256MB 60GB Linux,WindowMaker, Roadnav, Xine, XMMS, iGuidance3
    Lilliput 8", Pharos i360, WUSB11v2.6 WiFi

  6. #16
    Newbie
    Join Date
    Nov 2007
    Location
    Massachusettes
    Posts
    6
    Using
    Code:
    /etc/init.d/autofs stop
    /apt-get remove --purge usbmount
    (both run as sudo, run both of them, then umount the thumb drive, then run the installer)
    I was able to get it to install to the thumbdrive (woooo), now im getting error 18 with grub One hurdle down, 87 more to go.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. My Silab USB Radio doesnt install
    By HiJackZX1 in forum General Hardware Discussion
    Replies: 12
    Last Post: 10-26-2007, 12:18 PM
  2. USB Adapter for XM Direct
    By timekiller in forum Linux
    Replies: 1
    Last Post: 10-16-2007, 12:21 AM
  3. Will this layout with a remote USB hub work?
    By NoPistonPC in forum General Hardware Discussion
    Replies: 14
    Last Post: 08-21-2005, 04:24 PM
  4. Replies: 4
    Last Post: 04-06-2004, 10:52 AM
  5. DLink USB Radio: Install Problem or Bug?
    By millec in forum ME Archive
    Replies: 7
    Last Post: 06-01-2003, 01:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •