Results 1 to 4 of 4

Thread: Is linuxice via compatable?

  1. #1
    Newbie
    Join Date
    Dec 2007
    Location
    Miami
    Posts
    14

    Is linuxice via compatable?

    And if so does it have trouble installing to SSD's? Im able to boot linuxice from the usb, if i go to the folder that has the install button any of the selections in there will lock up the console. I have to hold reset to get it to retry. Install button doesnt lock up but rather nothing happens.

    SPECS

    Motherboard
    VIA C7
    Processor
    2.0GHz VIA C7 CPU
    Memory
    1 gb DDR2 PC4200
    Hard Drive #1
    8gb SSD
    Hard Drive #2
    120gb
    Power Supply
    160 Watt M2-ATX
    ScreenEdit Value
    Lilliput 629 (modified in dash)

  2. #2
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,560
    LinuxICE is very much compatible with via processors. I test it on my c3 m10000 board.

    some of the buttons won't launch until you install and run ice configure. This can be fixed by editing the /usr/share/applications/[].deskop file for each of the launcher and replacing "sudo" with "gksudo". This bug was fixed in an update, but since the update server is down, you'll have to do this yourself.

    I'm not sure why the install doesn't do anything. Are you sure you downloaded the latest build (linuxice-beta3-4 ?)? Maybe something corrupted while downloading?
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  3. #3
    Newbie
    Join Date
    Dec 2007
    Location
    Miami
    Posts
    14
    is there an updated build that has the fix in it? any mirror link?

    or actually... was this "update" for the fix put in the newest build? or does it have to be downloaded via update once installeD (assuming the server was back up)?

  4. #4
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,560
    Quote Originally Posted by no6969el View Post
    is there an updated build that has the fix in it? any mirror link?

    or actually... was this "update" for the fix put in the newest build? or does it have to be downloaded via update once installeD (assuming the server was back up)?
    it was an update once installed. We are working on a new build. But we don't have a estimated date when that will land.
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

Similar Threads

  1. Replies: 4
    Last Post: 03-05-2009, 11:36 AM
  2. LinuxICE Freedom to Choose - 9/25/08
    By vtecfelon23 in forum Mp3Car Blog Talk
    Replies: 0
    Last Post: 09-25-2008, 04:51 PM
  3. LinuxICE Beta3 on hold :(
    By tripzero in forum LinuxICE
    Replies: 13
    Last Post: 07-26-2008, 09:29 AM
  4. 6 reasons why you should develop your app for LinuxICE
    By tripzero in forum Software & Software Development
    Replies: 14
    Last Post: 03-29-2008, 02:47 AM
  5. LinuxICE the In Car Entertainment Operating System: Beta1
    By tripzero in forum Other Cool Front Ends
    Replies: 16
    Last Post: 01-05-2008, 06:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •