Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Lilliput 7" TS with Debian Install

  1. #11
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,494
    Quote Originally Posted by hdhouse3rd View Post
    As a cross reference it was a minimal install of Debian Lenny 2.6.26 w/o Desktop programs on the MP3 fleet spec computer with Toshiba 40gb hd. We later added in via apt-get apache, mysql-server, python, gcc, php5, x-windows-system, xfce4 and jdm. This gave the minimalist approach for the project I am working on.
    Mmmmm... Sounds almost like a base LinuxICE2 install (minus xfce4, gcc and such). Keep up the good work!
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  2. #12
    Newbie
    Join Date
    Jan 2008
    Posts
    7
    Well the build is for a fleet deployment, hopefully. To be used by our truck drivers when they pickup and deliver loads. Plan on using a touchscreen through a web browser for them to input their data.

    And yes I had given serious consideration to LinuxICE2. However, when Always Innovating confirmed that they will be using XFCE as their desktop and we have a couple Touchbooks on order for another part of the project it will it on the same platform.

    We will have various other pieces completing the puzzle: WiFi Router, GPS, Cell Modem, and printer. The printer will be the next major challenge, in a week or two. Currently, putting some other software into deployment. Creating a button to give signal status through router and push data to the server. Also need to add a navigation feature, though haven't researched it in about a year. Completed a new mail server/IM server so we can reach people outside of office quickly. One more button to add to the computer. Maybe by end of July I can green light production.

  3. #13
    Low Bitrate
    Join Date
    Jan 2009
    Posts
    67
    Quote Originally Posted by kev000 View Post
    I"m currently having some troubles as well. However, my experience is tied generally to multi-touchscreen setup. Maybe try the Option "Rotation" "0" in the egalax section of your xorg.conf? I'm beta testing a pre-release on my setup. There are still bugs...
    I have tried numerous different things without any luck. Anyone else have any luck getting the Beta drivers to work properly with Ubunt 9.04? When I softly touch the screen it follows my finger, but it bounces to the top left corner of the screen as I release causing me to click the wrong icons.

    I have even emailed the EETI guys, but am awaiting a response. Any ideas?

  4. #14
    Constant Bitrate tdb30_'s Avatar
    Join Date
    Aug 2005
    Location
    Central MA
    Posts
    175
    Unsungboxer: check and make sure the touch screen isn't pinched. It sounds like there is pressure on the touchscreen causing it to jump. I don't think this is a driver issue.

  5. #15
    Low Bitrate
    Join Date
    Jan 2009
    Posts
    67
    Quote Originally Posted by tdb30_ View Post
    Unsungboxer: check and make sure the touch screen isn't pinched. It sounds like there is pressure on the touchscreen causing it to jump. I don't think this is a driver issue.
    The screen works fine w/ Ubuntu 8.10 and WindowsXP. I believe it is the driver specifically for the new Linux Kernel. Is anyone successfully using the Egalax Drivers w/ Ubuntu 9.04?

  6. #16
    Constant Bitrate tdb30_'s Avatar
    Join Date
    Aug 2005
    Location
    Central MA
    Posts
    175
    I'm using the kernel drivers with ubuntu 9.04 with my touch screen. http://www.where-does-this-wire-go.c...roblems-fixed/

  7. #17
    Low Bitrate
    Join Date
    Jan 2009
    Posts
    67
    I appreciate that idea. I followed the steps, and still having exactly the same issue! Anyone else have any ideas, or experiencing the same symptoms as me?


  8. #18
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,494
    Quote Originally Posted by unsungboxer View Post
    The screen works fine w/ Ubuntu 8.10 and WindowsXP. I believe it is the driver specifically for the new Linux Kernel. Is anyone successfully using the Egalax Drivers w/ Ubuntu 9.04?
    Yes, I have a working 9.04 setup with the beta driver and they eby lilliput. Did you uninstall xserver-xorg-evtouch and blacklist the usbtouchscreen module?
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  9. #19
    Low Bitrate
    Join Date
    Jan 2009
    Posts
    67
    Quote Originally Posted by kev000 View Post
    Yes, I have a working 9.04 setup with the beta driver and they eby lilliput. Did you uninstall xserver-xorg-evtouch and blacklist the usbtouchscreen module?
    That did the trick! I went to synaptic package manager and removed xserver-xorg-input-evtouch. Thanks Kev!

    -unsung


    ps Now the only trouble im having is getting sound to work properly. That is another thread though.

  10. #20
    Low Bitrate
    Join Date
    Jan 2009
    Posts
    67
    months later, I reinstalled 9.04. Blacklisted usbtouchscreen, and removed the xorg...evtouch package from synaptic package manager.

    I did this over and over again, and while everything was calibrated, I was not able to click the mouse. It would just hover over, even right click, but no left click. I finally ran:

    sudo gedit /etc/X11/xorg.conf and found a line I have never seen before: SkipClick = "1". I changed it to "0" and rebooted. Did the trick.

    I am posting it because I have found no other reference to it, also at the rate in which I seem to reinstall ubuntu on my carpc, its good that I document this for myself

Page 2 of 2 FirstFirst 12

Similar Threads

  1. lilliput 7" driver not recognize
    By katuga23 in forum Input Devices
    Replies: 19
    Last Post: 06-28-2006, 03:42 PM
  2. Lilliput 7" VGA touch screen cables
    By jeeve76 in forum LCD/Display
    Replies: 4
    Last Post: 03-03-2005, 01:11 AM
  3. Lilliput 619GL-70NP Touchkit XP Home Install
    By Windchsr in forum LCD/Display
    Replies: 2
    Last Post: 04-25-2004, 07:23 AM
  4. In-Dash 7" MOTOR TFT or Lilliput 7" Touch Screen
    By JonX69 in forum LCD/Display
    Replies: 2
    Last Post: 03-06-2004, 01:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •