Results 1 to 2 of 2

Thread: xorg config for 7" displays?

  1. #1
    Newbie
    Join Date
    Oct 2005
    Location
    Denmark
    Posts
    21

    xorg config for 7" displays?

    I have been tinkering with my xorg.conf file on my epia-m1000 board, trying all the sugested modelines, that is scattered arround this place, in order to get the display to work at 800x480. But so far, I have been unsuccessfull.. I had it running 848x480, but i forgot how

    So is there any that would like to share their xorg config file? one that works for 800x480.

    I have the latest xfree86 driver from the sourceforge unichrome project (got it from cvs the other day), and have also tried to put in new dotclocks (as has been sugested elsewhere).

    But still no luck!

    Thanks to anyone that can help me out

    / Foden

  2. #2
    Variable Bitrate intuitionsys's Avatar
    Join Date
    Jul 2005
    Location
    Northern Virginia
    Posts
    293
    Mine is running at 800x480 but it's configured to run on a 15kHz OEM monitor. I can post the modeline when I get home tonight but I'm not sure it'll do you any good unless you have that type of monitor.
    Silverwolf 2 is dead.
    Silverwolf 3...?

Similar Threads

  1. Replies: 21
    Last Post: 06-04-2005, 03:44 AM
  2. 2004 Hummer H2 4 Displays including fold down 23" Plasma Screen
    By 12Vsystems in forum Show off your project
    Replies: 42
    Last Post: 05-21-2005, 03:58 PM
  3. Store keypress config? and remote config troubles.
    By lilmansplace in forum Media Engine
    Replies: 1
    Last Post: 04-08-2005, 05:07 PM
  4. Delorme Street Atlas 05 quick review
    By cash_Money in forum GPS
    Replies: 7
    Last Post: 12-13-2004, 07:31 PM
  5. 12 volt displays
    By welshman in forum LCD/Display
    Replies: 3
    Last Post: 08-01-2003, 08:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •