Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: Linux/Opus/sleep(or shutdown)

  1. #21
    Maximum Bitrate nasa's Avatar
    Join Date
    Aug 2006
    Location
    PA
    Posts
    696
    After doing some more googling I came across this:

    http://gentoo-wiki.com/HOWTO_Fix_Common_ACPI_Problems

    I have noted that this DSDT was indeed compiled with the Microsoft compiler.... Need to investigate further to see if this is indeed my problem.

    Nasa

  2. #22
    Maximum Bitrate nasa's Avatar
    Join Date
    Aug 2006
    Location
    PA
    Posts
    696
    So,

    I followed the instructions on that site to see if I have a buggy DSDT. The answer is a definite YES. I have 2 errors and 10 warnings from trying to recompile it!. Now to decide what I want to do next....

    Nasa

  3. #23
    Maximum Bitrate nasa's Avatar
    Join Date
    Aug 2006
    Location
    PA
    Posts
    696
    Sorry about that,

    it's actually 5 errors and 19 warnings.

    Nasa

  4. #24
    Constant Bitrate
    Join Date
    Jun 2006
    Location
    Chicago, IL
    Posts
    143
    I actually had to start my system from scratch, my HD had lots of errors, so I replaced it with flash disk, works just great.
    I started with unstable debian, compiled my kernel, loaded come packages including acpi, and bam! same problem as you had.
    What happened is that for some reason I didn't get configuration files for acpid with the package! I had to write the files myself, and it works just fine.

    So I suggest to check if you have your files in /etc/acpid. Inside you should have shell script with shutdown procedure. Check for it before you mess up with anything else.
    EPIA TC 1G 256MB 60GB Linux,WindowMaker, Roadnav, Xine, XMMS, iGuidance3
    Lilliput 8", Pharos i360, WUSB11v2.6 WiFi

  5. #25
    Maximum Bitrate nasa's Avatar
    Join Date
    Aug 2006
    Location
    PA
    Posts
    696
    Ok,

    Finally figured it out -- it was a short in my wiring

    Damn, so much wasted time....


    Nasa

  6. #26
    Raw Wave shotgunefx's Avatar
    Join Date
    Apr 2005
    Location
    Boston, MA
    Posts
    1,800
    Quote Originally Posted by nasa View Post
    Ok,

    Finally figured it out -- it was a short in my wiring

    Damn, so much wasted time....


    Nasa
    Doh! It happens man. At least you figured it out before you gave up on it

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •