Page 5 of 5 FirstFirst 12345
Results 41 to 43 of 43

Thread: nGhost2 (1.9 Beta)

  1. #41
    Registered User
    Join Date
    Nov 2006
    Posts
    13
    Quote Originally Posted by rocken View Post
    Newbile to nghost or linuxice, but just trying to demo this out.

    I got the latest svn for nghost2, how would I build this?

    I think I have the dependencies in for now, but ./configure gives me this error:

    "No package 'nghostcore' found. "

    Any ideas or a how-to for nghost2 or nghost3? Having a hard time keeping up with all the posts out there.

    Just for kicks: via epia sp8000, ubuntu 2.6.24-19

    thanks, -rocken
    You need to have libnghost installed first before installing nghost.

    here the link to the wiki: http://wiki.openice.org/index.php/Installing_nGhost

  2. #42
    Newbie
    Join Date
    Jul 2005
    Posts
    30

    nghost2 media player issues

    Ok yes I dug into it and got nghost2 and the latest libnghost to compile and install. So that's all updated correctly.

    I can see my media titles after changing the defaults, but nothing will play: video/avi or audio/mp3 ...

    A few errors I noticed like: bad sql statements b/c the sql code is not parameterizing or escaping strings correctly, so any single quote in the title will break.

    But more to the problem, mplayer (which works fine outside of nghost) but something internal with the nghost media player fails to load any file.

    Anyone have this working ? tips / ideas ...

  3. #43
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,494
    Quote Originally Posted by rocken View Post
    Ok yes I dug into it and got nghost2 and the latest libnghost to compile and install. So that's all updated correctly.

    I can see my media titles after changing the defaults, but nothing will play: video/avi or audio/mp3 ...

    A few errors I noticed like: bad sql statements b/c the sql code is not parameterizing or escaping strings correctly, so any single quote in the title will break.

    But more to the problem, mplayer (which works fine outside of nghost) but something internal with the nghost media player fails to load any file.

    Anyone have this working ? tips / ideas ...
    Is this code from svn? If so, you may want to rev back a little bit, i may have done something bad to media playback in the latest. If you can provide me with a log of your errors, I'll see about getting them fixed (starting with the escaping of quotes ).
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

Page 5 of 5 FirstFirst 12345

Similar Threads

  1. How can I be a part of the beta group?
    By RedGTiVR6 in forum StreetDeck Bluetooth
    Replies: 0
    Last Post: 01-08-2008, 10:03 AM
  2. Released: BETA 10
    By skippy76 in forum Road Runner
    Replies: 169
    Last Post: 03-07-2006, 11:53 AM
  3. StreetDeck Developer Edition Beta
    By Fiberoptic in forum StreetDeck
    Replies: 19
    Last Post: 01-23-2006, 03:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •