Page 4 of 7 FirstFirst 1234567 LastLast
Results 31 to 40 of 66

Thread: LinuxICE Testing

  1. #31
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,560
    Sorry, we are moving the server to a more secure/stable location. For now, these mirrors work:

    http://linuxice.lhsw.com
    or
    http://drivn1.nextabyte.com:8888/

    But you should probably be using the torrent of beta1 (which is the current latest) if you can.
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  2. #32
    Maximum Bitrate nasa's Avatar
    Join Date
    Aug 2006
    Location
    PA
    Posts
    721
    FYI:

    Karmic Alpha 5 fixes most (if not all) the pulseaudio issues. I have it playing audio out of my spdif setup without having had to configure anything outside of selecting the appropriate device via the GUI interface.

    Nasa

    PS -- gpsd, however, is somewhat broke in Karmic
    PS(2) -- usbtouchscreen driver works in Karmic (although it took multiple calibration attempts
    to get it right). Advantage is no need to compile in new drivers. Ubuntu maintainers
    seem interested in having touchscreens work with Karmic across the board.

  3. #33
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,560
    Glad to hear it. We'll look at a karmic or karmic+1 based release for Anino+1.
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  4. #34
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,560
    Pulseaudio should now work in the latest daily live: "LinuxICE2-2009-09-24.iso". If you can test it and make sure sound works it'd be much appreciated. I can get beta 2 out this weekend if all goes well.

    Thanks!
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  5. #35
    Newbie
    Join Date
    Sep 2009
    Posts
    8
    Quote Originally Posted by kev000 View Post
    Pulseaudio should now work in the latest daily live: "LinuxICE2-2009-09-24.iso". If you can test it and make sure sound works it'd be much appreciated. I can get beta 2 out this weekend if all goes well.

    Thanks!
    hmm and i'd be glad to see that iso somewhere, latest daily on linuxice.openice.org as well as on linuxice.lhsw.com is 2009-09-17

    kk, sry just found it on linuxice.openice.org but its definitly not on the mirror

  6. #36
    Constant Bitrate
    Join Date
    Aug 2007
    Location
    Northern VA
    Posts
    135
    My mirror only syncs daily and before Kev's post so likely before he pushed it up. I kicked off the script so it should be there later. Wishing I had time to try it myself

  7. #37
    Newbie
    Join Date
    Sep 2009
    Posts
    8
    Quote Originally Posted by cgalpin View Post
    My mirror only syncs daily and before Kev's post so likely before he pushed it up. I kicked off the script so it should be there later. Wishing I had time to try it myself
    it is there now

  8. #38
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,560
    Today's image (25), has a few good surprises in it:

    - trayer tray area + network-manager applet
    - new navit skin
    - more pulseaudio fixes
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  9. #39
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,560
    Tonight's image is a good step in preparation for RC1. The bug squashing event included:

    * new nGhost shutdown UI
    * Default resolution set to 800x600 via xrandr
    * Patched Gpsd; rules for common OBD-II devices; updated ObdGpsLogger to v0.10

    What does it mean?

    Well, for one, no configuration of gps or obd devices AT ALL. True plug-and-play (take that Windows :P ). The rest is just incremental improvements.

    If you can test out obdgpslogger, please do. Plug in your scantool and see if it starts up (ps -A | grep obdgpslogger).

    Thanks!
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  10. #40
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,560

    Pre-RC1

    I'm calling tonights version Pre-RC1 (20091021). It's got everything I want in there (including an updated/fixed ncarinfo plugin).

    Please, please if you can verify any of the following please do so. The faster we can get it verified the faster we can release RC1.

    Testing checkoff:
    http://wiki.openice.org/index.php?title=Testing
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

Page 4 of 7 FirstFirst 1234567 LastLast

Similar Threads

  1. Windows 7 CarPC, Reviewing, testing and breaking!
    By monzablue16v in forum Software & Software Development
    Replies: 16
    Last Post: 05-12-2009, 04:19 AM
  2. radio/hdradio/obdII testing in nghost
    By tripzero in forum Linux
    Replies: 28
    Last Post: 03-20-2009, 05:46 PM
  3. Simulating GPS data for testing
    By god_of_cpu in forum StreetDeck F.A.Q.
    Replies: 0
    Last Post: 08-08-2006, 01:16 PM
  4. Problem testing VIA EPIA w/standard atx power supply
    By khufumen in forum Power Supplies
    Replies: 4
    Last Post: 11-15-2003, 02:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •