Page 7 of 7 FirstFirst 1234567
Results 61 to 66 of 66

Thread: LinuxICE Testing

  1. #61
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,560
    I'm syncing up for the LinuxICE2-2010-02-07.iso image. This may be RC1 for the 2.0.1 bugfix/improvement release.

    http://linuxice.openice.org/daily-li...2010-02-07.iso

    Please report any bugs to http://bugs.openice.org
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  2. #62
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,560
    I just tested it out and everything looks good. I'll think of a day to release 2.0.1 and throw it out there.

    thanks everyone.
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  3. #63
    Low Bitrate
    Join Date
    Aug 2007
    Location
    Roma
    Posts
    85
    Hi Tripzero...
    I have try try try try try try to install the LinuxIce in different system :
    - Motherboard Quanmax with SSD HD
    - Notebook HP 6720s Core2
    - Notebook Vaio Centrino
    - Epia Pico-itx with SSD or Compact Flash UDMA
    Use Virtual Box

    but I have every this error :[Errno5] Input/Output Error

    I have dowload different version of linux ice, DVD and CD....

    HELP

  4. #64
    Maximum Bitrate nasa's Avatar
    Join Date
    Aug 2006
    Location
    PA
    Posts
    721
    Quote Originally Posted by riko View Post
    but I have every this error :[Errno5] Input/Output Error
    You're going to have to provide more info on your problem... Like:
    1. When do you get the aforementioned error?
    2. does the media you are trying to install from boot-up?
    3. Have you installed another OS on this box? (including another version of linux)
    4. Are you trying to install this while it's running in your car?

    Best to give a concise description of what you are doing to install the system and when you are getting the error message.

    Nasa

  5. #65
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,560
    Also, check the md5 sum of the iso you downloaded and make sure it matches what's on the download page. It could be that your download corrupted some bytes. Which is another reason I recommend bittorrent .
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  6. #66
    Newbie wmguk's Avatar
    Join Date
    Aug 2010
    Location
    Nr Norwich, UK
    Posts
    15
    Hey Guys,

    Where can I get the files, it looks like the openice / linuxice website has been hacked as its all about pregnancy links

Page 7 of 7 FirstFirst 1234567

Similar Threads

  1. Windows 7 CarPC, Reviewing, testing and breaking!
    By monzablue16v in forum Software & Software Development
    Replies: 16
    Last Post: 05-12-2009, 04:19 AM
  2. radio/hdradio/obdII testing in nghost
    By tripzero in forum Linux
    Replies: 28
    Last Post: 03-20-2009, 05:46 PM
  3. Simulating GPS data for testing
    By god_of_cpu in forum StreetDeck F.A.Q.
    Replies: 0
    Last Post: 08-08-2006, 01:16 PM
  4. Problem testing VIA EPIA w/standard atx power supply
    By khufumen in forum Power Supplies
    Replies: 4
    Last Post: 11-15-2003, 02:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •