Page 2 of 6 FirstFirst 123456 LastLast
Results 11 to 20 of 58

Thread: LinuxICE2 "Anino" Alpha1

  1. #11
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,494
    Quote Originally Posted by ws6vert View Post
    I see what your saying. My CD drive actually bit the dust a while back, so I have the image mounted to a virtual CD drive and that was how I booted into it. Going to give it a shot later. Can u still run the configuration properly inside virtualbox without issues?
    I tested this in virtualbox and on a real machine. Look in the "GTK" submenu for the app called "install". I realize it should be in setup. Ubuntu categorizes "ubiquity" funny. I'll add a bug to the bug tracker for that:

    http://bugs.openice.org/bug.php?op=show&bugid=29.

    Thanks for pointing that out!
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  2. #12
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,494
    Please continue to file any bugs that don't exist. I will spend next week knocking out the bugs and should have beta1 ready for launch.
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  3. #13
    Maximum Bitrate ws6vert's Avatar
    Join Date
    Sep 2008
    Location
    Baton Rouge
    Posts
    351
    Thanks Kev, installing now.

  4. #14
    Registered User
    Join Date
    Nov 2006
    Posts
    13
    The direct download link below returns a 500 error.
    http://linuxice.openice.org/stable/L...o-Alpha1-0.iso

  5. #15
    Newbie
    Join Date
    Aug 2009
    Location
    N. Virginia
    Posts
    15
    Total noob here, got the hardware on the bench and want to try a LinuxICE set-up. I've tried to find some guidance for novices with no luck. Can someone point me to a step-by-step primer for dummies? I downloaded the torrent link, but can't figure out what to do with the file.
    I've played with Ubuntu in the past, downloading the .iso file and burning to CD for the install, so I'm not 100% clueless, and I'm eager to educate myself, just can't find a toehold to get started. Any help provided will be greatly appreciated.

    Green

  6. #16
    Registered User
    Join Date
    Nov 2006
    Posts
    13
    Quote Originally Posted by GreenHorn View Post
    Total noob here, got the hardware on the bench and want to try a LinuxICE set-up. I've tried to find some guidance for novices with no luck. Can someone point me to a step-by-step primer for dummies? I downloaded the torrent link, but can't figure out what to do with the file.
    I've played with Ubuntu in the past, downloading the .iso file and burning to CD for the install, so I'm not 100% clueless, and I'm eager to educate myself, just can't find a toehold to get started. Any help provided will be greatly appreciated.

    Green
    Do just like you did with Ubuntu. Burn the iso to CD and boot from it. That should be a good starting point

  7. #17
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,494
    open the .torrent file with a bittorrent client like utorrent. Once you have the iso downloaded, burn it and install it like you would ubuntu.

    GoroX: use the torrent. There are some mirrors that are acting up. I'll have to filter out the bad ones...
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  8. #18
    Newbie
    Join Date
    Aug 2009
    Location
    N. Virginia
    Posts
    15
    Thanks Kev, I are torrent saavy now. Just the nugget of info I needed. Hope to join your ranks soon with a mobile system.

    Green

  9. #19
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,494
    just found a pretty significant bug with the sound. Aparently pulseaudio is missing from the install and once it's there, it doesn't work. I have a work around, but it isn't very clean: http://bugs.openice.org/bug.php?op=show&bugid=30&pos=

    Beta1 will resolve this as well.
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  10. #20
    Newbie
    Join Date
    Aug 2009
    Location
    N. Virginia
    Posts
    15
    So...
    I've downloaded, burned an iso and installed. Numerous hurdles encountered from there--no touchscreen, no network, no internet, no GPS. Probably related to not being able to update or configure. Tried to follow the step-by-step "Geek my ride" videos, but run into problems immediately at the ice configuration step. I enter username, hit "Go" and the status changes to Configuring, but nothing happens.
    Backed out of that, tried ice update. Nothing happens.
    Tried icetouch. Nothing happens.
    Opened the terminal, entered Sudo icetouch. command not found
    Entered Sudo calibrator. command not found
    Sudo configurator. command not found
    Internet button does nothing.
    I've searched the threads here, and can't find anything to get any further. Checked the LinuxIce home page, nothing much there, looks like an early stage work in progress.
    My system is a Dell SX260, 512MB RAM, 20GB HDD, P4 2 point something GHZ CPU. I'm on a wired network, but would like to go wireless, but can't figure out how to enable that.
    Any ideas or pointers?

    Green

Page 2 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. LinuxICE Testing
    By tripzero in forum LinuxICE
    Replies: 65
    Last Post: 12-13-2011, 04:14 PM
  2. LinuxICE2 icons (suggestions?)
    By tripzero in forum LinuxICE
    Replies: 3
    Last Post: 09-10-2009, 12:21 PM
  3. Replies: 3
    Last Post: 09-02-2009, 07:44 PM
  4. Replies: 17
    Last Post: 11-17-2005, 07:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •