Results 1 to 5 of 5

Thread: How to install Splashy...Help!!!

  1. #1
    Maximum Bitrate locs4dayz's Avatar
    Join Date
    Sep 2009
    Location
    Philadelphia, PA
    Posts
    509

    Question How to install Splashy...Help!!!

    I have finally gotten LinuxICE2 to boot up without having to type "exit" to get it to resume booting on my machine(using a via m10000 mobo with sata hard drive) after it drops to a shell by permanently adding "rootdelay=60" at the end of my kernal line using gedit. The problem I still have and need to solve is how do I get splashy to install? I keep getting an error 1(whatever that means...new to linux). Any help will be greatly appreciated...Thanks in advance!!!

  2. #2
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,560
    To install splashy, add this repo: https://launchpad.net/~tohms/+archiv..._filter=jaunty

    I had issues with splashy not allowing a proper shutdown plus you have to add kernel command lines which isn't very forward compatible with newer kernels. This is why splashy was removed. I'm not sure why the error persists though... I'll have a look at it sometime (any help would be appreciated).

    You can also use usplash which has a new linuxice splash for it:

    Code:
    sudo apt-get install usplash;
    sudo apt-get remove usplash-theme-ubuntu
    sudo apt-get install usplash-theme-linuxice
    There's also a special "Chevy" theme in the repo for usplash (usplash-theme-chevy). IMHO, it looks really good.

    cheers,
    -kev
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  3. #3
    Maximum Bitrate locs4dayz's Avatar
    Join Date
    Sep 2009
    Location
    Philadelphia, PA
    Posts
    509
    Thanks Kev000...will try the usplash theme for now!

    Update: Got the usplash theme installed. No longer drops to a shell...yayyy!

    Still have a problem though...The image is really, really small! How do I make it larger so I can see it? Then my install will be perfect...Thanks in advance!!!

  4. #4
    Newbie govee's Avatar
    Join Date
    Dec 2009
    Location
    Southern, Maryland
    Posts
    45
    I get a failure when trying to install the usplash-theme-linuxice and chevy.
    "failed to fetch http://linuxice.openice.org/packages...buntu_i386.deb 404 Not Found"

    same failure for the linuxice theme.

  5. #5
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,560
    Quote Originally Posted by govee View Post
    I get a failure when trying to install the usplash-theme-linuxice and chevy.
    "failed to fetch http://linuxice.openice.org/packages...buntu_i386.deb 404 Not Found"

    same failure for the linuxice theme.
    My local mirror is currently down. That's probably the reason for the 404. I'm fsck'ing the drive right now. Hopefully it'll be up soon.
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

Similar Threads

  1. Replies: 3
    Last Post: 11-16-2012, 06:26 PM
  2. Install Windows XP on a USB Flash Drive
    By kingofl337 in forum WinNT Based
    Replies: 8
    Last Post: 01-11-2012, 12:26 PM
  3. Replies: 10
    Last Post: 11-20-2006, 05:14 PM
  4. Jagputer Install and story log
    By JagPuter in forum Show off your project
    Replies: 19
    Last Post: 08-02-2006, 08:48 PM
  5. Tinyxp vs nlite vs sensible install
    By geeky_hawkes in forum WinNT Based
    Replies: 5
    Last Post: 06-15-2006, 03:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •