Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: possible nweather issue

  1. #21
    Maximum Bitrate locs4dayz's Avatar
    Join Date
    Sep 2009
    Location
    Philadelphia, PA
    Posts
    509
    Quote Originally Posted by govee View Post
    It looks like Nweather is getting a complete dump from weather.com. What does your weather screen look like? I had similar results but the weather screen was only partially populated, so it would appear the weather screen is not fully parsing the xml file or doesnt understand some of the tags.
    At the top it says "Location: is nweather.py running?", and the images shown are all candy cane question marks! All info catagories are zeros(guess thats what <defunct> means).
    Linux(Learning the curve...Like when driving!!!)
    Worklog!!!http://www.mp3car.com/vbulletin/fabr...l-worklog.html

  2. #22
    Maximum Bitrate locs4dayz's Avatar
    Join Date
    Sep 2009
    Location
    Philadelphia, PA
    Posts
    509
    Quote Originally Posted by n2o_2k View Post
    locs4dayz, govee, I made some changes to nweather to solve the forecast problem. I've attached the changes I made if you don't want to wait for next week when Kev update the package.

    Code:
    tar xzvf nweather.tar.gz
    cp nweather.py /usr/bin/
    cp weather.py /usr/bin/
    cp weather.xml /usr/share/nghost/vistique
    Success...Thank you!!!!
    Linux(Learning the curve...Like when driving!!!)
    Worklog!!!http://www.mp3car.com/vbulletin/fabr...l-worklog.html

  3. #23
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,560
    I just pushed this update to the testing repository. As always, let me know if it works.
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  4. #24
    Maximum Bitrate locs4dayz's Avatar
    Join Date
    Sep 2009
    Location
    Philadelphia, PA
    Posts
    509
    Quote Originally Posted by kev000 View Post
    I just pushed this update to the testing repository. As always, let me know if it works.

    Like a good wet dream...lol!!!
    Linux(Learning the curve...Like when driving!!!)
    Worklog!!!http://www.mp3car.com/vbulletin/fabr...l-worklog.html

Page 3 of 3 FirstFirst 123

Similar Threads

  1. DigitalFX 4.0
    By JohnWPB in forum RR Skins No Longer Supported
    Replies: 5576
    Last Post: 03-27-2014, 04:48 PM
  2. **Please help!! disk drive/windows issue
    By Phoenix750 in forum General Hardware Discussion
    Replies: 26
    Last Post: 05-12-2009, 11:38 AM
  3. HP Laptop LCD Exstension issue
    By kendallb in forum LCD/Display
    Replies: 3
    Last Post: 03-22-2009, 06:16 PM
  4. My RR/DFX 4.0 100% CPU usage issue
    By Minoritydan in forum RR Bug Tracker
    Replies: 27
    Last Post: 12-23-2008, 12:40 PM
  5. No audio after resume from hibernate issue - almost fixed - Help me finish?
    By Trin in forum Software & Software Development
    Replies: 0
    Last Post: 07-26-2008, 07:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •