Results 1 to 5 of 5

Thread: Youtube Videos Over Internet Won't Play!!!

  1. #1
    Maximum Bitrate locs4dayz's Avatar
    Join Date
    Sep 2009
    Location
    Philadelphia, PA
    Posts
    507

    Question Youtube Videos Over Internet Won't Play!!!

    I can't watch youtube videos on the INTERNET. I have the latest flash plugins installed...Still won't stream the videos. I don't want to download to my HD every time i want to view a video. Any suggestions to what the problem may be???


    Using Firefox 3.5
    Linux(Learning the curve...Like when driving!!!)
    Worklog!!!http://www.mp3car.com/vbulletin/fabr...l-worklog.html

  2. #2
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,494
    how did you install flash? "apt-get install flash-installer" or via some other method?

    usually firefox will complain about a missing plugin and walk you through the right way of installing them. Is there a specific error you see?
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  3. #3
    Maximum Bitrate locs4dayz's Avatar
    Join Date
    Sep 2009
    Location
    Philadelphia, PA
    Posts
    507
    Quote Originally Posted by kev000 View Post
    how did you install flash? "apt-get install flash-installer" or via some other method?

    usually firefox will complain about a missing plugin and walk you through the right way of installing them. Is there a specific error you see?
    Firefox did complain about missing plugins and gave the option to install missing plugins...so I did. But the videos don't play...just a black window where the video should be playing! No errors though.
    Linux(Learning the curve...Like when driving!!!)
    Worklog!!!http://www.mp3car.com/vbulletin/fabr...l-worklog.html

  4. #4
    Newbie
    Join Date
    Aug 2009
    Location
    N. Virginia
    Posts
    15
    I had to use the Update Manager, even after doing the update within FireFox.
    2000 F150, no carpc yet
    On the bench:
    Dell Optiplex SX260, P4 2.8Ghz
    2GB RAM, 160GB HDD
    LinuxICE2
    8 Inch generic TouchScreen

  5. #5
    Maximum Bitrate locs4dayz's Avatar
    Join Date
    Sep 2009
    Location
    Philadelphia, PA
    Posts
    507
    Quote Originally Posted by GreenHorn View Post
    I had to use the Update Manager, even after doing the update within FireFox.
    I will try that and let you know if successful!
    Linux(Learning the curve...Like when driving!!!)
    Worklog!!!http://www.mp3car.com/vbulletin/fabr...l-worklog.html

Similar Threads

  1. Replies: 0
    Last Post: 12-22-2007, 10:26 AM
  2. is there a good way to play internet radio through RR?
    By shrinkydinx in forum Road Runner
    Replies: 7
    Last Post: 11-13-2007, 11:46 AM
  3. Replies: 0
    Last Post: 07-30-2006, 08:34 PM
  4. software to play mp3's and videos (mpeg)??
    By Smacker in forum Software & Software Development
    Replies: 8
    Last Post: 04-13-2001, 09:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •