Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Questions from my first LinuxICE install.

  1. #21
    Newbie GatorGolfer11's Avatar
    Join Date
    Oct 2009
    Location
    On the Space Coast(Florida)
    Posts
    19
    I tried creating the subfolder, and it had no effect. I might just need to try a reinstall. Is there an iso w/maps for 2.0.1, or will I need to get them separately?

  2. #22
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,494
    Quote Originally Posted by GatorGolfer11 View Post
    I tried creating the subfolder, and it had no effect. I might just need to try a reinstall. Is there an iso w/maps for 2.0.1, or will I need to get them separately?
    there is an iso with maps for 2.0.1. IIRC, the server is down so the torrent is the only way to get it.

    http://forums.openice.org/viewtopic.php?p=3931#p3931
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  3. #23
    Newbie
    Join Date
    May 2010
    Posts
    1

    Solution!

    I had the same issue and it drove me nuts!
    I figured it out finally!

    I added a fileextension to the /etc/nghost/nghost.conf (in my case *.wpl playlist file).
    So since i imported a file with this extension into the Music folder the playlist wouldn't allow any new songs to be imported in the list.
    For some reason nscan halts and goes for the last known entries, before the incorrect file and fileextension was added, instead of updating the list.

    So to get the updated list, just remove all incorrect files from the music folder and keep the nghost.conf audioextensions to the default (mp3, ogg and flac)!

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Replies: 3
    Last Post: 08-11-2006, 03:56 PM
  2. Have a couple questions about my sub pre install
    By EddieNewYork in forum Car Audio
    Replies: 5
    Last Post: 07-23-2006, 09:52 PM
  3. Initial questions for a Jetta install
    By grapaslingo in forum Newbie
    Replies: 4
    Last Post: 07-01-2006, 07:05 PM
  4. Another Matrix Indash install: Questions
    By arise360 in forum Fabrication
    Replies: 3
    Last Post: 01-12-2005, 10:23 AM
  5. Some basic Questions on new install (mobo, etc...)
    By -al- in forum General Hardware Discussion
    Replies: 6
    Last Post: 08-25-2003, 12:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •