Results 1 to 6 of 6

Thread: Linux ICE 2 install issue on reboot

  1. #1
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2

    Linux ICE 2 install issue on reboot

    I've installed LinuxICE on a virtual machine on my Mac Mini using VM Ware. The installation worked okay but after using Apps-->Setup and then Apps-->Setup-->ICE Configuration when I restarted, I got a fatal error. that says something about error inserting fbcon (/lib/modules/1.2.6.28-17-generic/Kernel/drivers/video/console/fbcon.ko)

    It then dumps me to the shell. Prior to that, the nGhost front end would launch and was working. Any ideas what might be the problem?



    [Edit - this is related to video somehow. When I built the virtual machine, I checked the Linux 2.6.x option. Is that the right version? Also, there may be a compatibility mode I can use to 'downgrade' the virtual machine. I'm just not certain since it booted and worked prior to running the setup options.]
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  2. #2
    Newbie michael063's Avatar
    Join Date
    Aug 2009
    Posts
    25
    Quote Originally Posted by Bugbyte View Post
    I've installed LinuxICE on a virtual machine on my Mac Mini using VM Ware. The installation worked okay but after using Apps-->Setup and then Apps-->Setup-->ICE Configuration when I restarted, I got a fatal error. that says something about error inserting fbcon (/lib/modules/1.2.6.28-17-generic/Kernel/drivers/video/console/fbcon.ko)

    It then dumps me to the shell. Prior to that, the nGhost front end would launch and was working. Any ideas what might be the problem?



    [Edit - this is related to video somehow. When I built the virtual machine, I checked the Linux 2.6.x option. Is that the right version? Also, there may be a compatibility mode I can use to 'downgrade' the virtual machine. I'm just not certain since it booted and worked prior to running the setup options.]
    You installed from a network? using PXE
    Case - Neo Case (www.lex.com.tw)
    Proc - Intel Pentium M 1Ghz
    Chip - Intel 82852 GM
    HDD - 2.5" 120GB WD 5400RPM (SATA)+IDEtoSATA converter
    512 MB DDR2 PC5400
    XDX 7" Sensor TM - VGA Monitor
    MB - MI853AW (input voltage - wide range, 9V-32V)

  3. #3
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,494
    i wonder if ice configure actually screwed things up. 2.0.1 no longer needs it. i will have it removed in the future.

    give installation a try without running iceconfigure? the fbcon module looks suspect, but the real error is that it couldn't mount the root drive. You didn't format it something crazy like btrfs did you ?
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  4. #4
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    I'll try a reinstall. The main feature I was looking for from the iceconfigure was auto sign in. I may try to download 2.01 rather than 2.0, which, I think, is the version I am trying.

    I didn't do any crazy formatting to it, I swear. I woudn't have the faintest idea how, anyways.

    Also, I oringinally installed it from a disk image file but it would run setup-->install. I burned a CD and installed it from there. It may appear to be network installed -I have no idea how VM Ware shows the DVD drive.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  5. #5
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,494
    Quote Originally Posted by Bugbyte View Post
    I'll try a reinstall. The main feature I was looking for from the iceconfigure was auto sign in. I may try to download 2.01 rather than 2.0, which, I think, is the version I am trying.

    I didn't do any crazy formatting to it, I swear. I woudn't have the faintest idea how, anyways.

    Also, I oringinally installed it from a disk image file but it would run setup-->install. I burned a CD and installed it from there. It may appear to be network installed -I have no idea how VM Ware shows the DVD drive.
    Yeah, 2.0.1 will fix the autologin after the first login automagically. So lemme get the steps you performed right: 1) install, 2) reboot, 3) ice-configure, 4) reboot, 5) broke?
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  6. #6
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    Bingo. That was the sequence.

    Looks like the 2.01 server is still not responding but I'll check it again to download the version.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

Similar Threads

  1. Replies: 3
    Last Post: 11-16-2012, 06:26 PM
  2. Linux Ice and Nghost looking for developers
    By wirelessdreamer in forum LinuxICE
    Replies: 5
    Last Post: 08-16-2009, 06:05 AM
  3. Linux ice trouble
    By chopper79 in forum Linux
    Replies: 2
    Last Post: 02-17-2009, 06:13 PM
  4. My RR/DFX 4.0 100% CPU usage issue
    By Minoritydan in forum RR Bug Tracker
    Replies: 27
    Last Post: 12-23-2008, 12:40 PM
  5. The LOW Risk Linux Adventure...
    By grepzen in forum Software & Software Development
    Replies: 13
    Last Post: 11-08-2004, 09:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •