Results 1 to 3 of 3

Thread: nghost2 autostart issue

  1. #1
    Newbie
    Join Date
    Mar 2010
    Posts
    31

    nghost2 autostart issue

    Hello,
    I'm having a bit of a problem with nghost 2. Currently I'm running xbuntu 9.10 and I have installed libnghost and nghost from the backup repo at http://linuxice.lhsw.com/packages/stable/. I have built the database with nscan. I am able to run nghost from command line and it will appear but if I start nghost from a shortcut or if I place it in the autostart group it will start in the background(NOT as a demon). The only time I am able to see the nghost interface is during shutdown after the desktop has been killed. Is there any remedy to this situation? Thanks for any help you can provide.

  2. #2
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,494
    IIRC, you can run with the -e option which will tell nghost to draw as a normal window instead of the desktop. My guess is that your "normal" desktop is drawing over nGhost.

    Hope that helps! Good luck
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  3. #3
    Newbie
    Join Date
    Mar 2010
    Posts
    31
    Thanks that fixed the problem. I think I'm just going to go with a full LINUXICE install.

Similar Threads

  1. DigitalFX 4.0
    By JohnWPB in forum RR Skins No Longer Supported
    Replies: 5576
    Last Post: 03-27-2014, 05:48 PM
  2. **Please help!! disk drive/windows issue
    By Phoenix750 in forum General Hardware Discussion
    Replies: 26
    Last Post: 05-12-2009, 12:38 PM
  3. HP Laptop LCD Exstension issue
    By kendallb in forum LCD/Display
    Replies: 3
    Last Post: 03-22-2009, 07:16 PM
  4. My RR/DFX 4.0 100% CPU usage issue
    By Minoritydan in forum RR Bug Tracker
    Replies: 27
    Last Post: 12-23-2008, 01:40 PM
  5. No audio after resume from hibernate issue - almost fixed - Help me finish?
    By Trin in forum Software & Software Development
    Replies: 0
    Last Post: 07-26-2008, 08:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •