Page 2 of 5 FirstFirst 12345 LastLast
Results 11 to 20 of 41

Thread: IONIdea using nGhost

  1. #11
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,494
    Quote Originally Posted by riko View Post
    thanks...

    but for the link that doesn't work? I don't proceed...
    http://wiki.openice.org/index.php?ti...inary_package:

    Works for me ^^

    Don't install from sf.net. Install either from the binary package (link above) or from src from the subversion repository (found on sf.net/projects/nghost)
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  2. #12
    Variable Bitrate red_parchel's Avatar
    Join Date
    Jul 2006
    Location
    Boston, Ma
    Posts
    276
    Tried out this theme, looks nice, works well, and agree with matt11601 on the WMP styling. Not too sure how i feel about that.
    MobileThree: in car - Zotac Atom/ION - linuxICE 2.0.2

    --worklog--

  3. #13
    Low Bitrate
    Join Date
    Aug 2007
    Location
    Roma
    Posts
    85
    Thanks Tripzero...

    I try...

  4. #14
    Low Bitrate
    Join Date
    May 2010
    Posts
    83
    i like the look of this skin. it is not working very well for me though. i cannot scroll through the apps or use the back button on the apps page. also my music library isn't showing up, would that be because of the skin?

  5. #15
    Newbie
    Join Date
    Jun 2010
    Posts
    6
    I like the looks of this one also. I loaded it up and tested it out for a bit. I had a problem adding buttons to the skin. I was able to do it in the vistique skin, but not the black sea one. Also, I don think it had a button for an on screen button. Other than that I liked it and would probably run it if I could get those 2 things working

  6. #16
    Low Bitrate
    Join Date
    May 2010
    Posts
    83
    so while looking into my apps menu issue on this skin i noticed that my apps.xml file had an error in it. the listbox was named "media_list_box" instead of "apps_list_box". i did download the file from their website, not sure if anyone else has had this problem though. im looking into my media problem now also...

  7. #17
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,494
    It is probably something in the skin. Some things in their skin probably requires the patch that is only in the latest, non-working nghost source. I'm sure it can be modified and made to work with the current nghost version with a little effort.
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  8. #18
    Low Bitrate
    Join Date
    May 2010
    Posts
    83
    so far it is just things being commented out, not sure why. is it possible to disable icepanel on startup but have it in the apps menu so i can load it if i need it?

  9. #19
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,494
    yeah, just remove icepanel from the /etc/matchbox/session file. if you create a icepanel.desktop file and put it in /usr/share/applications it'll show up in the apps menu. i'd just copy and mod a file that's already in there.

    cheers,
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  10. #20
    Low Bitrate
    Join Date
    May 2010
    Posts
    83
    ah hah sweet. the patch you said that needs to be updated, i guess thats what i forgot to apply. that will be my next issue. i had an accidental upgrade to 10.04. i guess when you upgrade to 9.10 and run ice update, it goes and upgrades itself, i forgot to disable upgrades, so i am re-upgrading from a fresh install to 9.10. i feel like an idiot with linux, things make so much more sense just remembering where things need to go is tough to remember. thanks for the help though!

Page 2 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. Replies: 1
    Last Post: 08-19-2009, 05:11 PM
  2. Linux Ice and Nghost looking for developers
    By wirelessdreamer in forum LinuxICE
    Replies: 5
    Last Post: 08-16-2009, 06:05 AM
  3. nGhost 2.0.0 Final is out!
    By tripzero in forum LinuxICE
    Replies: 53
    Last Post: 07-16-2009, 09:16 PM
  4. nscan seg fault when nghost opens comunications
    By GreyBeard45 in forum LinuxICE
    Replies: 3
    Last Post: 03-24-2009, 05:38 AM
  5. Replies: 4
    Last Post: 03-05-2009, 11:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •