Results 1 to 5 of 5

Thread: Clock not showing in skin

  1. #1
    Low Bitrate
    Join Date
    May 2010
    Posts
    83

    Clock not showing in skin

    I got pretty much everything done with my skin except for the clock. the clock doesnt work in any skin for some reason, why?

  2. #2
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,494
    Quote Originally Posted by superman279 View Post
    I got pretty much everything done with my skin except for the clock. the clock doesnt work in any skin for some reason, why?
    make sure the clock plugin is loaded in your plugins.conf.
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  3. #3
    Newbie
    Join Date
    Jun 2010
    Posts
    6
    I am having the same problem. I got the clock to show up by adding the clock plugin to plugins.conf, but the clock now shows up on the main screen above the music button. Is there a way to make it show up in the icepanel so its always visible no matter what screen I am on? There is a screenshot of it here.

  4. #4
    Low Bitrate
    Join Date
    May 2010
    Posts
    83
    yeah i added libnghosttime to the plugins.conf file and my clock works now. as to adding the clock to icepanel, im sure it is possible, both nghost and icepanel seem to use the same skinning methods, but tripzero could provide a better answer. why is the clock plugin not loading by default?

  5. #5
    Newbie
    Join Date
    Jun 2010
    Posts
    6
    I think you are right about it being possible. I poked around in the icepanel.xml file and found a section that was commented out that referenced the command nghost-time (or something like that) but I cant find any script with that name, and just simply un-commenting it does not do anything. I tried playing around with making icepanel use the nghost time plugin, but that didnt do anything either.

Similar Threads

  1. Replies: 65
    Last Post: 07-23-2008, 02:03 AM
  2. TEKNIK3 - Concept Skin
    By Valheru in forum RR Skins
    Replies: 39
    Last Post: 05-27-2008, 12:26 PM
  3. skin browser art not showing
    By Snootch in forum Road Runner
    Replies: 7
    Last Post: 03-08-2006, 10:47 PM
  4. On Radio Screen Clock Showing False?
    By ccsnet in forum ME Archive
    Replies: 11
    Last Post: 06-28-2003, 07:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •