Results 1 to 6 of 6

Thread: Just a LinuxICE thought!

  1. #1
    Maximum Bitrate locs4dayz's Avatar
    Join Date
    Sep 2009
    Location
    Philadelphia, PA
    Posts
    507

    Smile Just a LinuxICE thought!

    Wouldn't it be nice if there was a digital clock that displayed time and date on the icepanel in the free space next to the osk......
    Linux(Learning the curve...Like when driving!!!)
    Worklog!!!http://www.mp3car.com/vbulletin/fabr...l-worklog.html

  2. #2
    Low Bitrate
    Join Date
    May 2010
    Posts
    83
    i think it does, you just have to start the time plugin.

  3. #3
    Maximum Bitrate locs4dayz's Avatar
    Join Date
    Sep 2009
    Location
    Philadelphia, PA
    Posts
    507
    Quote Originally Posted by superman279 View Post
    i think it does, you just have to start the time plugin.
    Much as I would like to(and given the fact that my car has a clock in the dash), just don't feel like another few weeks trying to get it to work(and mess up something else). After I get sound back(without messing anything else up), I'm done. Not gonna even try any further to fix nweather(garbage program anyway...at least right now, but will be a nice one once the bugs are fixed). Everything else is good(except for the power source). Gonna return my M3 for an exchange an hope it works this time!!!
    Linux(Learning the curve...Like when driving!!!)
    Worklog!!!http://www.mp3car.com/vbulletin/fabr...l-worklog.html

  4. #4
    Low Bitrate
    Join Date
    May 2010
    Posts
    83
    I was thinking about getting an M3 power supply but then the kit I bought came with a different 200w supply with the Pico PSU chips. I have heard good things with these chips, whats going on with yours?

  5. #5
    Maximum Bitrate locs4dayz's Avatar
    Join Date
    Sep 2009
    Location
    Philadelphia, PA
    Posts
    507
    Won't start up my PC. It comes on(green light flashes...I assume sending the start thump), the fans spin for about a second then it turns off. Never got any further than that. Its not my system(I'm posting from it now using the regular PSU). Must have gotten a defective unit is all. This is the only reason why my system is still on the bench....no car power!!! The only other current problem which just started is no sound(darn Linux), but I can work on that while in the car...but not without POWER!!!!
    Linux(Learning the curve...Like when driving!!!)
    Worklog!!!http://www.mp3car.com/vbulletin/fabr...l-worklog.html

  6. #6
    Maximum Bitrate locs4dayz's Avatar
    Join Date
    Sep 2009
    Location
    Philadelphia, PA
    Posts
    507
    Quote Originally Posted by superman279 View Post
    I was thinking about getting an M3 power supply but then the kit I bought came with a different 200w supply with the Pico PSU chips. I have heard good things with these chips, whats going on with yours?
    Which one are you using? How is it? Maybe I'll get an upgrade instead and just pay the difference, but the M3 is just so perfect for my install I hafta give it another chance.
    Linux(Learning the curve...Like when driving!!!)
    Worklog!!!http://www.mp3car.com/vbulletin/fabr...l-worklog.html

Similar Threads

  1. Linux Based Front End Platform LinuxIce v2.0 Released
    By ecog in forum Mp3Car Blog Talk
    Replies: 1
    Last Post: 12-17-2009, 01:13 PM
  2. LinuxICE
    By tripzero in forum VaultWiki
    Replies: 0
    Last Post: 05-12-2009, 07:54 PM
  3. Anyone thought of using MySQL embedded?
    By hematec in forum Road Runner
    Replies: 0
    Last Post: 07-06-2005, 09:10 AM
  4. Replies: 18
    Last Post: 03-14-2005, 07:25 PM
  5. Just when you thought they thought of it all...
    By SexyCompGeek in forum General Hardware Discussion
    Replies: 2
    Last Post: 06-26-2000, 08:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •