Results 1 to 2 of 2

Thread: m2 power supply not working

  1. #1
    Newbie
    Join Date
    Dec 2009
    Posts
    1

    m2 power supply not working

    hi guys i purchased this power supply for my mini itx carputer :

    http://cgi.ebay.com.au/ws/eBayISAPI....=STRK:MEWNX:IT

    now the problem is when my key is in ACC or ON the computer turns on but when my ENGINE is on the computer wont turn on

    what could this be????

    thanks samson

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,948
    Break out the multimeter and start measuring voltages on the 12v constant line and the 12v switched line.
    Measure voltage on them with the key off, the key in ACC position and then when the engine is running.

    And FYI - That is an M3, not an M2.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

Similar Threads

  1. Replies: 115
    Last Post: 03-05-2011, 03:54 AM
  2. M2 ATX power supply wiring question... 3 terminals
    By Snortonnorton in forum Power Supplies
    Replies: 5
    Last Post: 07-25-2007, 07:25 PM
  3. Finalizing Power Supply Options
    By Nstyle in forum Power Supplies
    Replies: 2
    Last Post: 04-01-2007, 03:40 PM
  4. My low cost, easy to build power supply...
    By SkinnyBoy in forum Power Supplies
    Replies: 52
    Last Post: 09-27-2006, 06:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •