Results 1 to 3 of 3

Thread: M2-ATX +5v voltage too high!

  1. #1
    FLAC
    Join Date
    Jun 2006
    Location
    Calgary, Alberta
    Posts
    1,237
    Blog Entries
    1

    M2-ATX +5v voltage too high!

    My carpc powered by the M2-ATX has been running stable for over a year now, but I just realized right now that my +5v rail is reading 5.85 volts. This hasnt appeared to cause any problems, but today, I tried to plug in an external 2.5" drive that runs straight from USB and the drive just clicks when plugged in. Strangely, the external drive works just fine in all the other computers I have at home, so I am suspecting that perhaps the voltage is too high for it?

    I'm not sure, does anyone have any comments? Anyone else have abnormally high +5v rails from your M2-ATX? All my other voltages are within spec.

  2. #2
    FLAC
    Join Date
    Jun 2006
    Location
    Calgary, Alberta
    Posts
    1,237
    Blog Entries
    1
    Ok, it looks like my voltages are actually too LOW. Everest Ultimate shows my voltage as 5.85v, but in reality, I measured the voltage to be about 4.8v and 4.74 with my usb wifi dongle plugged in. Strange that the voltage would drop so much from a usb device that pulls only 500mA.

    I think I managed to fix my external hard drive problem (for now) by using three USB ports for power instead of two.

    For anyone that has measured the voltage from their M2...could you chime in as to what numbers you are seeing? The M2 is rated for 8A on the 5v, and Im pretty sure Im no where near that.

  3. #3
    Constant Bitrate Ramb0_Command0's Avatar
    Join Date
    May 2006
    Location
    NW Pennsylvania
    Posts
    117
    Do you have the USB cord coming from a hub or another device? If so that could be the reason you are having issues with the external drive.

    I haven't ever checked my voltages but I'm pretty sure they're never exactly what they are supposed to be...
    Car PC Project Status
    Audio......[====================] 100%
    Computer.[====================] 100%
    Car.........[====================] 30%
    <------ If my information is helpful, give me some rep! The scale thingy :)

Similar Threads

  1. m2 ATX 160 Watt - voltage irregular?
    By MiniRX7 in forum Power Supplies
    Replies: 2
    Last Post: 11-16-2007, 10:32 AM
  2. M2 ATX power supply wiring question... 3 terminals
    By Snortonnorton in forum Power Supplies
    Replies: 5
    Last Post: 07-25-2007, 07:25 PM
  3. M2 ATX "D1" part dead HELP!!!
    By Elifromthevi in forum Power Supplies
    Replies: 1
    Last Post: 07-05-2007, 04:00 PM
  4. MPJA - MECI ASTEC DC-DC Converter
    By Luc in forum General Hardware Discussion
    Replies: 39
    Last Post: 11-22-2004, 09:31 PM
  5. What Gauge wires do I use?
    By Showmehow in forum Newbie
    Replies: 25
    Last Post: 07-25-2004, 10:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •