Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: M2-ATX does not cut off power(hardoff)

  1. #11
    Newbie
    Join Date
    Aug 2008
    Location
    VA
    Posts
    10
    InsaneQc, I think my power problem is an isolated issue. I've poked around the forums and found that everyone else that owned an M2-ATX were having the opposite problem of cutting power too early.

    Also, I have an "old" version of the M2-ATX when I bought it in Feb of 2008. The M2-ATX has gone thru several revisions that seem to make it better.

    Good luck on your install

  2. #12
    Newbie
    Join Date
    Aug 2010
    Posts
    40
    are you sure it is a isolated problem for your F-E Deviant .. because my Friend has a D-E Works Perfectly and bought his M2-atx around 2008-2009 Too..

    But I wan't to buy a G-E But not sure because you and JQ-Fletcher has the same isssue
    This is pretty much the same MB but why the M2-atx would work perfectly with your jetway MB... Maybe Motherboard/M2-ATX Compatibility issue ?

  3. #13
    Newbie
    Join Date
    Aug 2010
    Posts
    40
    someone knows ?

  4. #14
    Newbie
    Join Date
    Nov 2010
    Posts
    9
    I know this is bringing up an old thread, but i'm actually having the same issues. My M2-ATX is not doing a hardoff and is draining my battery with in an hour. I know i've got a weak battery at this point, but it's obviously draining it. If it matters, i'm running an Intel D525MW.

  5. #15
    Low Bitrate
    Join Date
    Jul 2010
    Posts
    71
    having the same problem here. Doesn't seem to do the hardoff .... had to unplug main power as my 3rd dead battery before my part time job is not fun

  6. #16
    Constant Bitrate funkyphil's Avatar
    Join Date
    Sep 2007
    Location
    CHI-TOWN
    Posts
    220
    Hi Guys,
    Crazy I have the M2-ATX PSU as well and intel board, my problem is a little different then what you all are saying however not so different. I turn the IGN On and the pc turns on, i shut the IGN off and the pc shuts off but then turns back on by it's self even with the car shut down. I tried two psu and still same problem, so what i did as a fast fix was just put a toggle switch in between the IGN white wire so that i can just shut it down by switching it off. it works this way, but if i forget to shut it off with the switch it drains my battery!

    Any tips on fixing my problem?

    Thanks everyone!

    Phil

  7. #17
    Newbie
    Join Date
    Jul 2012
    Posts
    11
    I have the same problem now.
    IT was working fine then all of a sudden it has started acting up. The system does a shutdown.. about five seconds I hear it restart. Then the computer turns on runs for about 45 more seconds then the power hard off happens.. ITs really annoying..



    Quote Originally Posted by funkyphil View Post
    Hi Guys,
    Crazy I have the M2-ATX PSU as well and intel board, my problem is a little different then what you all are saying however not so different. I turn the IGN On and the pc turns on, i shut the IGN off and the pc shuts off but then turns back on by it's self even with the car shut down. I tried two psu and still same problem, so what i did as a fast fix was just put a toggle switch in between the IGN white wire so that i can just shut it down by switching it off. it works this way, but if i forget to shut it off with the switch it drains my battery!

    Any tips on fixing my problem?

    Thanks everyone!

    Phil

Page 2 of 2 FirstFirst 12

Similar Threads

  1. M2 atx J8 busted?
    By Project_330CI in forum M2-ATX
    Replies: 8
    Last Post: 10-12-2012, 04:29 AM
  2. Another M2 ATX problem please help!
    By zoned019 in forum Power Supplies
    Replies: 14
    Last Post: 09-13-2010, 11:37 PM
  3. M2 ATX questions
    By VonBillion in forum M2-ATX
    Replies: 0
    Last Post: 12-19-2009, 04:48 PM
  4. M2 atx possible problem
    By millsy in forum Power Supplies
    Replies: 0
    Last Post: 11-25-2007, 09:05 AM
  5. Did I break my M2 ATX?
    By CelicaGTS in forum Power Supplies
    Replies: 8
    Last Post: 04-29-2007, 05:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •