Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: M2ATX shuts off while starting engine: SOLVED

  1. #11
    Raw Wave
    Join Date
    Nov 2009
    Posts
    2,118
    Good to hear, though total life span will be interesting.
    Like I (think I) said, my wets lasted 6 years but were retired after 8 years and both had had a few total flattenings in their early years. Same with my mum's - 2 or 3 totals (not detected for a week or 2) plus half a years use per year (left in car open circuit; sometimes with a 3 month top up charge) - it was retired after 8 years.

    My flooded battery was replaced with a 10-year design Yuasa UXH38-12 UPS AGM battery (38AH). It was discarded after 5 years (preventative maintenance) which is when I, er, acquired it/them. They sat for ~ 5 years with occasional checks (maybe charged every 2 years or so), and then I started using 1 as my main battery (and another as a spare). So 12 years old and it is still going strong despite it not supposedly being suited to cranking, though I have a 140A reduction starter as opposed to the 240A standard starter.
    I'm waiting for it to die - it should have considering the abuse it gets.
    But so far I', that impressed that I reckon I'd get the cheaper UXH100 or 110 (AH) which would probably last forever... well I reckon a good 10 years judging by the UXH38 performance.
    The UXH100 is about the same price as 75AH Optima yellows & reds etc (they retail here for $550 though can be obtained for $450; UXH100 (or UXH110?) is about $500), and I know which brand I trust.

  2. #12
    FLAC
    Join Date
    Dec 2008
    Posts
    1,321
    do you live in the south oldspark? we see a lot of flooded batteries last about 4 or 5 years old in the shop, but not much more then that. we go from 100F to -30F year to year though.

    but yeah ill definitely be expecting 5 years from this battery, yet i have a feeling it will last double that. especially since it could probably lose about half its rated capacity and i could still use it just fine for my needs.

  3. #13
    Raw Wave
    Join Date
    Nov 2009
    Posts
    2,118
    I'm in the south, but Australia. We have warmer temperatures here...
    Up north nearer the equator, for UPSs they use to use gel cells (specifically Sonnenschein) because others would not last (AGMs and wets).


    My AGM life comment is because many confuse an AGMs ability with it's liking - eg, just because it can supply high current does not mean it is good for it!


    I presume by "in the shop" you do not mean sitting on the shelf and topped up (or trickle charged) every 3 months max?


    My wets after 8 years were probably about 5AH capacity instead of their original 40AH, but that was fine if she started withing 15 seconds. (Though then I got the reduction starter and a reluctor/electronic ignition and she'd cold-start as low as 5.2 battery volts! YEs - it's a 12V system.)

  4. #14
    FLAC
    Join Date
    Dec 2008
    Posts
    1,321
    i grew up working in my dads auto shop. in general, most batteries we saw were garbage. i do agree if you buy a good quality wet cell they can be plenty good... but i was so sick of battery problems i just splurged. it seemed to work too, like i said its a heck of a lot better then even i was expecting.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Media Engine Not starting up
    By Gordinho80 in forum Media Engine
    Replies: 3
    Last Post: 10-05-2004, 02:26 AM
  2. ME 2.0 Official Bug Reports
    By phat_bastard in forum ME Archive
    Replies: 67
    Last Post: 01-31-2004, 06:27 PM
  3. PC reboots when starting engine
    By Squeezer in forum Power Supplies
    Replies: 7
    Last Post: 08-20-2003, 08:28 AM
  4. How to keep the comp running when starting engine
    By the_spy_guy in forum Power Supplies
    Replies: 7
    Last Post: 09-03-2002, 06:33 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •