Results 1 to 4 of 4

Thread: m2-atx power core 2 duo

  1. #1
    Variable Bitrate
    Join Date
    Nov 2009
    Posts
    284

    m2-atx power core 2 duo

    I just setting up me new carputere. It is a intel DG45FC board with 2 1GB sticks of ram CPU: Intel E7400 2.8 ghz. I am getting video flicker on my liliput screen. Could this be do the m2-atx cant power this proc and board? I tested this setup with m3-atx 120w and it flickered as well. What is everyone thought on this? Should a M2 work?

    I am currently running the screen and the pc off a 15amp 13.8v ac to dc power supply
    THanks
    Mike

  2. #2
    Variable Bitrate Wayne613's Avatar
    Join Date
    Apr 2009
    Location
    Delaware
    Posts
    308
    Quote Originally Posted by themlruts View Post
    I just setting up me new carputere. It is a intel DG45FC board with 2 1GB sticks of ram CPU: Intel E7400 2.8 ghz. I am getting video flicker on my liliput screen. Could this be do the m2-atx cant power this proc and board? I tested this setup with m3-atx 120w and it flickered as well. What is everyone thought on this? Should a M2 work?

    I am currently running the screen and the pc off a 15amp 13.8v ac to dc power supply
    THanks
    Mike
    Does it flicker on the DC 15amp PSU? If no, then my first instinct would be to say no, more likely RFI noise, bad ground, something like that. These units are usually under 10watts. As in along the lines of: 10 = A x 13.8, so A = less than 1 amp. Even if it was 20 for some reason itīd still be under 2amps of draw.
    2008 Ford Mustang GT/CS CARPC(99%)
    Software: Ride/Road-Runner, Digital FX skin 5.x, iGuidance 2011, GPSgate on Win7 64bit

  3. #3
    Maximum Bitrate
    Auto Apps:loading...
    VegasGuy's Avatar
    Join Date
    May 2009
    Location
    Las Vegas
    Posts
    595
    Quote Originally Posted by themlruts View Post
    I just setting up me new carputere. It is a intel DG45FC board with 2 1GB sticks of ram CPU: Intel E7400 2.8 ghz. I am getting video flicker on my liliput screen. Could this be do the m2-atx cant power this proc and board? I tested this setup with m3-atx 120w and it flickered as well. What is everyone thought on this? Should a M2 work?

    I am currently running the screen and the pc off a 15amp 13.8v ac to dc power supply
    THanks
    Mike
    Hey guy,

    Purely from a supply standpoint, that shouldn't be a problem. I've run everything from a core2Duo to an i3 (current), two hard drives and a bunch of USB devices off a M2 for quite some time without any problems. But I've always had a slight flicker with my Lilli's (both the 7" and 10.2" varieties). I power my screen with a seperate DC-DC supply now, which has reduced, but not eliminated most of the flicker. My guess would be a ground issue or possibly just "dirty" power.

    Good to see you climb back into the arena!

    VegasGuy

  4. #4
    Variable Bitrate
    Join Date
    Nov 2009
    Posts
    284
    vegas what about when you have it in the car. Did the flicker go away? I did not have this problem when i was running my atom. Well at least in the car.

Similar Threads

  1. Review: M4-ATX 250 Watt Intelligent Power Supply
    By Bugbyte in forum The Review Palace
    Replies: 11
    Last Post: 12-21-2009, 08:52 AM
  2. Replies: 13
    Last Post: 09-05-2006, 11:44 AM
  3. M2 ATX Power on problem
    By JWise1203 in forum Power Supplies
    Replies: 5
    Last Post: 07-26-2006, 11:24 AM
  4. del
    By hanzacra in forum Classified Archive
    Replies: 1
    Last Post: 08-07-2005, 10:32 PM
  5. DC-DC Car Power for Mac Mini
    By MikeH in forum MacCar
    Replies: 53
    Last Post: 02-19-2005, 12:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •