Results 1 to 5 of 5

Thread: M2-atx led?

  1. #1
    Newbie
    Join Date
    Feb 2011
    Posts
    12

    M2-atx led?

    Hi All,

    Put in PC and Screen today, all seems fine. However a few things seem odd:

    1.)My USB mouse still seems to be lit up after the car is off (and pc is off) any ideas?
    2.)The LED on the m2-atx is flashing even after 2 hours has gone by since hibernating the PC

    Any ideas?

  2. #2
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,820
    what are your jumper settings?

  3. #3
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,589
    Quote Originally Posted by soundman98 View Post
    what are your jumper settings?

    Pearl one, knit two, pearl one, knit two.






    sorry, couldn't resist

  4. #4
    Newbie
    Join Date
    Feb 2011
    Posts
    12
    off - on - off - off

  5. #5
    Low Bitrate chris_h's Avatar
    Join Date
    Apr 2010
    Location
    VT
    Posts
    68
    the LED *should* flash when hooked up to the PSU
    this signifies the grace period is active

    on the M2-ATX there's two settings "hard-off" and the power-down signal. the power down signal (the power button push) happens after the ignition goes off.
    during the grace period in between the power-down signal and the hard-off the LED will flash
    after the hard-off, the led should stop flashing

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •