Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Win 7 Hybrid Sleep with M4ATX, hardoff still after 60 seconds?

  1. #1
    Variable Bitrate
    Join Date
    Jun 2008
    Location
    Perth, Western Australia
    Posts
    337

    Win 7 Hybrid Sleep with M4ATX, hardoff still after 60 seconds?

    I have an M4-ATX feeding an intel D945GCLF2 motherboard running windows 7.

    Startup / shutdown work fine if I use it in that setup, no problems at all.

    But I want to move over to using hybrid sleep, and this is where I am having some issues.

    If I turn the ignition off, then the computer goes into standby, and if I turn the ignition on within 1 minute, then the computer comes out of standby, no problems.

    If I leave the ignition off for longer than 1 minute, then it resumes from hibernate, so the M4 is cutting the 5VSB line at the 1 minute mark.

    However, if I use the M4 configurator, and set the P1 Hardoff time to never, then it STILL cuts the 5VSB after 1 minute!

    Even if I set the P1 Hardoff time to say 10 minutes, it still does a hardoff at the 1 minute mark, and makes the computer resume from hibernate.

    So I am not sure, I would love to get the hybrid sleep working, with a time of around 24 hours. I always get back into my car within that 24 hour period, and if I am away longer, then I would like the computer in hibernate mode, and I would generally have the car on a battery maintainer as well.

    Am I missing something? It seems like the M4 is ignoring the changes to the hardoff time, and just cutting at 1 minute.

    I checked the voltages, and it doesnt look like it is triggering the low voltage cutoff either, the battery is currently at 12.1V, and the cutoff is 11.1V.

  2. #2
    FLAC WuNgUn's Avatar
    Join Date
    Sep 2007
    Posts
    1,353
    Hybrid sleep is great! But I've had bad experiences with the Mx products...
    Maybe your jumpers need to be configured a certain way for the configurator to work??

    I had OPUS make a new firmware for my 320...it would keep the 5V rail live, time depending on the jumpers, but I mailed it to them, and it got lost in the mail!

    But if you buy a new one from them, you can have this configuration flashed to the PSU to use hybrid sleep...

  3. #3
    Variable Bitrate
    Join Date
    Jun 2008
    Location
    Perth, Western Australia
    Posts
    337
    I'll pass on getting an opus, unfortunately had a bad 120W unit, so I'm not too keen on them at the moment!!

    Will have to see what the go is, might email mini-box and see if there is something I have missed in the config of it.

  4. #4
    Constant Bitrate
    Join Date
    Oct 2004
    Location
    Israel
    Posts
    147
    Are you doing the changes via the m4 software?
    If so , you need to disconnect the power ( 12v line ) from the M4 and reconnect it for the settings to apply
    HeadUnit : Car-Pc | Processor : JBL MS-8 | Front Stage : Woofer - Mpyre 65M , Mid - Dayton RS100-4 , Tweeter - Tang-Band Ceramic 25-1719S | Subwoofer : Hertz HX250D | Amps : A/D/S PQ10 , Hifonics Olympus XI , SPL AB03445 | Wiring : Sommer , Neutrik

  5. #5
    Variable Bitrate
    Join Date
    Jun 2008
    Location
    Perth, Western Australia
    Posts
    337
    Ahh, that explains why I got it to accept the new setting, after I ended up pulling the fuse overnight in anger

    Is it me, or is the manual for the M4 horribly lacking in detail?

    Like, for instance, what the heck is the 4th jumper for? It doesn't show up anywhere in the manual or anything! I'm scared to touch it in case it initiates nuclear armageddon or something!

  6. #6
    Raw Wave
    Auto Apps:loading...
    justchat_1's Avatar
    Join Date
    Jul 2008
    Location
    Boston, Ma or NY,NY
    Posts
    1,783
    Just an extra (if i remember correctly)....its very common in hardware designs to throw in a few extra components if you anticipate a need for them in a future model. Much easier to reflash existing hardware then to order a new batch due to a software bug.

  7. #7
    Newbie
    Join Date
    Jun 2007
    Posts
    10
    Hi chester,

    Did you manage to get your hybrid sleep to work on the M4?

    I am trying to get mine Intel D510MO to work on the M3 and had a lot of problems. My M3-ATX cuts the power off the board after about 15sec thru the process. IIt seems like the M3 has problem detecting that the system is goign to sleep.

    Sam

  8. #8
    Variable Bitrate
    Join Date
    Jun 2008
    Location
    Perth, Western Australia
    Posts
    337
    Hybrid sleep works on mine now, although there is a limit to the amount of time that the M4 will hold the 5V line, I think the maximum is about 18 hours?

    I have no problems with extended use, so would like to get the 5V line to stay powered for around 36 hours, as having it always wake up from standby would be nice, otherwise it always has to start from hibernate in the morning

  9. #9
    Newbie
    Join Date
    Mar 2009
    Location
    Brazil
    Posts
    12
    What version of M4 you have?
    how you configured it?

    Mauricio

  10. #10
    Variable Bitrate
    Join Date
    Jun 2008
    Location
    Perth, Western Australia
    Posts
    337
    Its the latest firmware, 1.3 I think it is?

    Hard to check the hardware version, its buried under my entire centre console, sorry matey

    I have configured it using the usb connection and the software for it, then done as others suggested, and pulled the fuse on it for 15-20 seconds (I usually make the change before dinner, pull the fuse, and put it back in when I finish dinner and come back to it!)

Page 1 of 2 12 LastLast

Similar Threads

  1. Hybrid Sleep for XP?
    By HiJackZX1 in forum Software & Software Development
    Replies: 12
    Last Post: 03-02-2010, 01:43 AM
  2. Tiny7 - Hybrid Sleep not available
    By incognico in forum Operating System Optimization
    Replies: 21
    Last Post: 10-23-2009, 11:14 PM
  3. Invalid Argument
    By tn6478 in forum StreetDeck
    Replies: 20
    Last Post: 12-30-2007, 09:02 PM
  4. 1.0.4.7 bug
    By debugger in forum StreetDeck
    Replies: 9
    Last Post: 07-01-2006, 04:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •