Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: p1900 shutdown instead of sleep

  1. #1
    Variable Bitrate natedawgg's Avatar
    Join Date
    Jan 2007
    Location
    Dallas
    Posts
    365

    p1900 shutdown instead of sleep

    ok so i have a intel mini connected to a p1900. i have had it up and running since january. ever since i installed the setup, the mini would go to sleep and wake up like normal about 80% of the time the other 20% of the time it completely reboots instead of waking from sleep. this was ok because it only happened like once a week or every two weeks or so. now within the last couple of weeks, the mini reboots every 2 or three times i start my car. this isnt a huge issue just kinda annoying. i wondered if it was because my battery wasn't strong enough so therefore the p1900 was shutting everything down for saftey. i don't know.

    does anybody have any ideas to what could be causing this?

  2. #2
    Constant Bitrate
    Join Date
    Jul 2006
    Location
    London
    Posts
    129
    If you can lay your hands on a bigger battery and try it for a week then you will find out, but i would say it probably is...

    I had the same problem until i changed mine to stinger batteries...
    CLICK ME

    Smart Car due for completion beginning of march....

    Log with pictures to go online shortly after.

  3. #3
    Newbie
    Join Date
    Apr 2007
    Posts
    1
    hi

  4. #4
    Variable Bitrate natedawgg's Avatar
    Join Date
    Jan 2007
    Location
    Dallas
    Posts
    365
    hey thanks for the tip. i will see what i can find. where do you get a battery like that? local car audio retailer im guessing?

  5. #5
    Constant Bitrate
    Join Date
    Jul 2006
    Location
    London
    Posts
    129
    Any battery would do, but i chose to buy the stinger because it is better that the optima and i needed something for the system anyway, but it cured all my problems with sleep.

    I do occasionally get it shut down, and i do mean occasionally, maybe once in every 50 visits to the car... But i consider that fine, and anyway, i have an auxillary power button now, so it doesn;t concern me in the same way it used too... Lol
    CLICK ME

    Smart Car due for completion beginning of march....

    Log with pictures to go online shortly after.

  6. #6
    CarFrontEnd Creator iamgnat's Avatar
    Join Date
    Jul 2004
    Location
    NoVA
    Posts
    867
    Quote Originally Posted by natedawgg View Post
    hey thanks for the tip. i will see what i can find. where do you get a battery like that? local car audio retailer im guessing?
    At a minimum you should be able to have a auto parts store test your current battery for you to tell you where it is in it's life.

    I don't know anything about Stinger batteries, but i've been happy with my Optima Yellow Top since I got it.

    The battery is the first step, but it could be more too. Over the winter my battery was completely dieing on me if it sat for more than 24 hours so I replaced it with the Optima (I had the old battery tested and it wasn't holding a charge). Then a month or so later it was dead too. Turned out my Alternator had fried and wasn't putting out enough juice to keep the battery charged on my short trips to and from work.
    So, replace the battery first, but if you still have trouble with it go get the electrical system tested (and hopefully you don't own a Ford Escape if you need a new Alt ).

    Another issue might be that your Alternator isn't bad, but it isn't big enough to power your Mini and charge the battery. In these cases where the Mini shuts down, are you making a bunch of short trips? With lots of things on (heat/air, lights, etc..)? Most MFG Alts only put out enough AMPs to barely cover the factory options.

    -dave
    My pathetic worklog.
    CarFrontEnd (now it's own sub-forum!!!!)

  7. #7
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    I've seen the Optima yellow tops at Autozone.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  8. #8
    CarFrontEnd Creator iamgnat's Avatar
    Join Date
    Jul 2004
    Location
    NoVA
    Posts
    867
    Quote Originally Posted by Bugbyte View Post
    I've seen the Optima yellow tops at Autozone.
    Sorry, yeah that is where I got mine.

    BTW, if you (OP primarily) don't already know. The Yellow (vs the Red) top is a deap cycle which means you can drain it below the standard (effectively you can run it dry) bottom end with out damaging it like you would with a normal battery. IIRC it has substantially more cranking amps too.

    -dave
    My pathetic worklog.
    CarFrontEnd (now it's own sub-forum!!!!)

  9. #9
    Variable Bitrate natedawgg's Avatar
    Join Date
    Jan 2007
    Location
    Dallas
    Posts
    365
    yeah i didn't upgrade my battery in the begining b/c i figured that since i am not running any other amps that i would be fine. but i can imagine that with the weather changing and things like that may have caused my battery to not hold up as well. and to answer your question iamgnat, i do make lots of short trips, so that could very well be it. thank you all for your help. i will take my car to autozone since they do a free battery/altenator test, and see what that turns up.

  10. #10
    Newbie
    Join Date
    Oct 2006
    Posts
    22
    my mac mini always shuts down. Even when I have a charger on the battery. I am running xp through the bootcamp program if that makes a difference. I jumpered the p1900 for standby, but could never get it to work.

Page 1 of 2 12 LastLast

Similar Threads

  1. Sleep &*Wake up control
    By Jirka Jirout in forum MacCar
    Replies: 4
    Last Post: 03-13-2007, 12:32 PM
  2. Shutdown controller
    By screwc149 in forum Power Supplies
    Replies: 1
    Last Post: 11-22-2006, 11:38 AM
  3. Replies: 8
    Last Post: 10-19-2006, 08:32 PM
  4. StreetDeck and my M2-ATX ??
    By polo6979 in forum StreetDeck
    Replies: 35
    Last Post: 10-10-2006, 04:36 PM
  5. Replies: 13
    Last Post: 09-05-2006, 12:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •