Results 1 to 5 of 5

Thread: Using BT Mighty Mouse and New Apple BT KB on Windows

  1. #1
    The Lavender Tie Just
    Made It Obvious
    Rafster's Avatar
    Join Date
    Aug 2003
    Location
    San Diego, CA
    Posts
    3,084

    Using BT Mighty Mouse and New Apple BT KB on Windows

    Hi all,

    I wasn't sure whether I should put this in OT or since you guys (mac users) know more about Macs and stuff it would be easier/faster to get info from you this way.

    A client of mine just bought a new BT mighty mouse and the new style BT Apple keyboard to use at his office on his Thinkpad X61.

    I can get both of them to pair, but they don't connect/work.

    I did a little research, and saw that the MS BT stack was the cause of a lot of problems with using these devices on Windows XP.

    I checked the stack being used, and it's an IBM stack. Do you guys think that could be the problem? Should I change to some Widcomm stack?

    Thanks,

    Rafster

  2. #2
    The Lavender Tie Just
    Made It Obvious
    Rafster's Avatar
    Join Date
    Aug 2003
    Location
    San Diego, CA
    Posts
    3,084
    OK....

    So....

    I finally got the mouse working after uninstalling and reinstalling the Widcomm drivers like 3 times.

    Now, when I try to pair the keyboard to the computer I get a screen with a cursor asking me to hit Enter on the bluetooth keyboard and then type in the Pairing code.... but... the cursor area is "grayed out" what do you guys suggest?

    Attached are pictures of the error message that I am getting.





    Thanks,

    Rafster

  3. #3
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,364
    Blog Entries
    2
    Sorry I'm no help on this. I've never tried to use the Apple stuff on a Windows machine!
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  4. #4
    The Lavender Tie Just
    Made It Obvious
    Rafster's Avatar
    Join Date
    Aug 2003
    Location
    San Diego, CA
    Posts
    3,084
    We got it working with the M$ driver. It was easy after that....

    We had done research and all over the internet it said that the MS driver sucked, but 0l33l (who was with me) tried it anyways, and it worked.

    Rafster

  5. #5
    Variable Bitrate daclothe's Avatar
    Join Date
    Dec 2004
    Posts
    233
    nice to know that ms's stack will work with it. thanks for the heads up!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •